[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241077: install: Fails to go with LILO

Package: install
Severity: normal

Hi, I've tested d-i beta3 sucessfully on a couple of (i386) machines,
and have had no problem at all, apart from the fact that I haven't been
able to install lilo.

Either time I've booted d-i in "expert" mode and followed the menu. When
I came to choose the kernel loader I tried to choose lilo. The menu says
it's installing it but then, when I choosed to reboot it proceeds with 
installing grub. (<- of course if I've told it to install LILO I don't want
grub, so it seems that something is going wrong!)

The time I tried to tell it to go on without any boot loader (since I
had already completed a lilo installation, and I didn't want grub to
overwrite it) I found out that lilo wasn't really there, and my system
didn't have a kernel loader!

Am I missing something or there's something wrong in that phase of the
installation process?



Reply to: