[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: d-i - priority changes

On Tue, Mar 09, 2004 at 05:20:43PM +0100, Bastian Blank wrote:
> The following priorities are currently wrong:
> - hw-detect(-full): must be lower as only usable on some arches.
> - usb-discover: pulled in via dependencies.
> - userdevfs: should never automaticaly installed.
> - libuuid1-udeb, debootstrap-udeb, libblkid1-udeb, libc-udeb: 
>   pulled in via dependencies.

yaboot-installer should be standard, I think, otherwise nobootloader
wins because it's standard. All other bootloaders are standard.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: