[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#239062: installation-reports: USB stick image does not contain via-rhine driver any more

Package: installation-reports

Debian-installer-version: 20.03.2003 17:05 CET
      -> initrd.gz, vmlinuz

uname -a: Linux donald 2.6.4 #1 Thu Mar 11 12:10:28 CET 2004 i686 GNU/Linux
 (Please NB that this is from my actual system, not from the Sarge
 test installation)

Date: 20.03.2003 17:05 CET
- syslinux start from USB stick with images from above URL
- DHCP capable network available, wanted to do network installation

Machine: self crafted, stationary tower, KinetiZ 7V motherboard
Processor: AMD Duron 1.3 Ghz
Memory: 256 MB
Root Device: /dev/ide/host0/bus0/target0/lun0/part7
Root Size/partition table: -
Output of lspci:
  00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 81)
  00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
  00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
  00:07.1 IDE interface: VIA Technologies, Inc.  VT82C586A/B/VT82C686/A/B/VT8233/A/C/VT8235 PIPC Bus Master IDE (rev 06)
  00:07.2 USB Controller: VIA Technologies, Inc. USB (rev 1a)
  00:07.3 USB Controller: VIA Technologies, Inc. USB (rev 1a)
  00:07.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
  00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
  00:0b.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 43)
  01:00.0 VGA compatible controller: nVidia Corporation NV5 [RIVA TNT2/TNT2 Pro] (rev 11)

Base System Installation Checklist:

Initial boot worked:    [X]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


After choosing language and keyboard layout, d-i tried to find an
installation image on the hard disk, which failed since I wanted to
install from network. According to 'ifconfig' on console 2 d-i did not
bother to configure network, no devices were present. I checked with
'dmesg|more', my via-rhine card was not detected; I assume the boot
kernel does not contain this driver any more.

So I did not get very far this time...  This is quite a pity, it
worked great with d-i beta2. Can you please include the rhine driver

BTW: I did not see the announced boot logo; It's not that I need id (I
like kernel messages), but the content should hold what the wrapping
promises :-))

Thanks for your great work and have a nice day!


Martin Pitt                 Debian GNU/Linux Developer
martin@piware.de                      mpitt@debian.org
http://www.piware.de             http://www.debian.org

Attachment: signature.asc
Description: Digital signature

Reply to: