[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#236542: marked as done (installation-reports)

Your message dated Tue, 16 Mar 2004 14:50:30 +0200
with message-id <20040316125030.GG26611@lml.bas.bg>
and subject line Closing duplicate installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 6 Mar 2004 21:33:08 +0000
>From sbranham@dctkc.com Sat Mar 06 13:33:08 2004
Return-path: <sbranham@dctkc.com>
Received: from adsl-66-143-48-169.dsl.ksc2mo.swbell.net (mail.datacaptech.com) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AzjPw-00040p-00; Sat, 06 Mar 2004 13:33:08 -0800
Received: from dctkc.com ([])
	(authenticated user sbranham@datacaptech.com)
	by mail.datacaptech.com (Kerio MailServer 5.6.8)
	for submit@bugs.debian.org;
	Sat, 6 Mar 2004 15:32:03 -0600
Message-ID: <[🔎] 404A43BA.4050508@dctkc.com>
Date: Sat, 06 Mar 2004 15:33:46 -0600
From: shaun Branham <sbranham@dctkc.com>
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3
X-Accept-Language: en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: installation-reports
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_05 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Package: installation-reports

Debian-installer-version: Sarge (http://gluck.debian.org/cdimage/testing/sarge_d-i/i386/beta2/sarge-i386-netinst.iso)
uname -a: Linux shaunsdebian 2.4.22-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i686 GNU/Linux
Date: March 5 11:30 pm CST
Method: NetCD Mentiond above, over Broadband out ok Kansas City, MO

Machine: Desktop
Processor: AMD Athalon-XP 2600+
Memory: 756MB
Root Device: /dev/hdb Maxtor 40 GB HD
Root Size/partition table: 

/dev/hda	Windows XP Pro				(120 GB)
/dev/hdb3 on / type reiserfs (rw)			(rest of 40GB)
proc on /proc type proc (rw)				
devpts on /dev/pts type devpts (rw,gid=5,mode=620)	
/dev/hdb1 on /boot type ext3 (rw)			(128MB)
tmpfs on /dev/shm type tmpfs (rw)
/dev/hdb2 on swap					(2048MB)							

Output of lspci:

00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different version?) (rev c1)
00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev c1)
00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev c1)
00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev c1)
00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev c1)
00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev c1)
00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a3)
00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
01:07.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX [Cyclone]
01:09.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
01:09.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 07)
02:00.0 VGA compatible controller: nVidia Corporation NV25 [GeForce4 Ti 4400] (rev a2)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems: [!!] Config Apps or what ever menu when you pick mirrors to download off of it won't let you out to continue along with the script unless you cancel out to the installing menu.  This is Annoying but there is a workaround.
The only thing that I have found so far that I don't neccisarily like is that there are no headers for the kernel that gets loaded with the CD (2.4.22-1-386) so I can't get some of my stuff to install. (ie emu-tools from http://sourceforge.net/projects/emu10k1)

Pretty straight through and easy and quick.  Started it late at night and finished quickly.  Alot better then Gentoo which I tried installing a few weeks ago.

Received: (at 236542-done) by bugs.debian.org; 16 Mar 2004 12:45:27 +0000
>From anton@lml.bas.bg Tue Mar 16 04:45:27 2004
Return-path: <anton@lml.bas.bg>
Received: from lml.bas.bg [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1B3Dwl-0004X6-00; Tue, 16 Mar 2004 04:45:27 -0800
Received: from anton by lml.bas.bg with local (Exim 3.35 #1 (Debian))
	id 1B3E1e-0002t3-00
	for <236542-done@bugs.debian.org>; Tue, 16 Mar 2004 14:50:30 +0200
Date: Tue, 16 Mar 2004 14:50:30 +0200
From: Anton Zinoviev <anton@lml.bas.bg>
To: 236542-done@bugs.debian.org
Subject: Closing duplicate installation report
Message-ID: <20040316125030.GG26611@lml.bas.bg>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.3.28i
Delivered-To: 236542-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_12 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00 autolearn=no 

Thanks a log for your bug report.  Since for some reason we receiwed
two times one and the same report, we are closing the first of them.
You will receive a separate notification when we think that the issues
you reported are fixed.

We have just released a new beta3 version of our installer.  You are
welcome to test it and report whatever problems you meet.

Anton Zinoviev

Reply to: