[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#204409: marked as done (fails to detect BCM5704 onboard dual gigabit broadcom adapter)

Your message dated Mon, 15 Mar 2004 23:39:31 -0500
with message-id <20040316043931.GA29259@kitenet.net>
and subject line fixed in beta 3
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 7 Aug 2003 01:09:55 +0000
>From maswan@acc.umu.se Wed Aug 06 20:09:50 2003
Return-path: <maswan@acc.umu.se>
Received: from khan.acc.umu.se [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19kZHp-0003N0-00; Wed, 06 Aug 2003 20:09:49 -0500
Received: from localhost (localhost [])
	by amavisd-new (Postfix) with ESMTP id A16DDD225
	for <submit@bugs.debian.org>; Thu,  7 Aug 2003 03:09:48 +0200 (MEST)
Received: from lenin.acc.umu.se (lenin.acc.umu.se [])
	by khan.acc.umu.se (Postfix) with ESMTP id 3CED3D260
	for <submit@bugs.debian.org>; Thu,  7 Aug 2003 03:09:43 +0200 (MEST)
Date: Thu, 7 Aug 2003 03:09:43 +0200 (MET_DST)
From: Mattias Wadenstein <maswan@acc.umu.se>
To: submit@bugs.debian.org
Subject: INSTALL REPORT - fail on opteron/tyan K8S
Message-ID: <Pine.A41.4.56.0308070217400.21950@lenin.acc.umu.se>
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII
X-Virus-Scanned: by amavisd-new at acc.umu.se
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_07_20 (

Package: installation-reports

with timestamp Aug  6 00:15
uname -a: n/a
Date: Thu Aug  7 02:00:00 CEST 2003 (approx.)
Method: Booted cd to attempt netinst

Machine: Dual Opteron on Tyan Thunder K8S
Processor: 2x 1800MHz Opteron 244
Memory: 6 gig
Root Device: IDE
Root Size/partition table: n/a
Output of lspci: n/a

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


In configuring keyboard I got a segmentation fault from kbd-chooser:
"postinstexited with status 35584".

After that I went on to try and get the network up. This was where
everything failed and I aborted my installation attempt (as this was a
netinst cd). Errors:
"Something must have gone wrong" at "Detecting HW and loading kernel
modules", running "modprobe -v tg3".

I couldn't load the module manually either ("No such device") and dmesg
gives the following output when I try to load the module:
tg3.c:v1.2 (Nov 14, 2002)
tg3: Problem fetching invariants of chip, aborting
tg3: Problem fetching invariants of chip, aborting

The device claims to be a "BCM5704" in its setup bios thingie and is an
onboard dual gigabit broadcom adapter. Hardware info on the motherboard
can be found on: http://www.tyan.com/products/html/thunderk8s.html

/Mattias Wadenstein

Received: (at 204409-done) by bugs.debian.org; 16 Mar 2004 04:40:36 +0000
>From joey@kitenet.net Mon Mar 15 20:40:36 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1B36NY-0001IF-00; Mon, 15 Mar 2004 20:40:36 -0800
Received: from dragon.kitenet.net (dial174.pm3bloun1.bloun.naxs.com [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 0500317DFC
	for <204409-done@bugs.debian.org>; Tue, 16 Mar 2004 04:40:35 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 113FC6E118; Mon, 15 Mar 2004 23:39:31 -0500 (EST)
Date: Mon, 15 Mar 2004 23:39:31 -0500
From: Joey Hess <joeyh@debian.org>
To: 204409-done@bugs.debian.org
Subject: fixed in beta 3
Message-ID: <20040316043931.GA29259@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="d6Gm4EdcadzBjdND"
Content-Disposition: inline
User-Agent: Mutt/
Delivered-To: 204409-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_12 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00 autolearn=no 

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Hello, a while ago you reported a problem with the Debian Installer. I
think that your problem is fixed in the just released beta 3 of the
installer. If you're still able to install to the hardware you tried it on,
please download it from http://www.debian.org/devel/debian-installer/, and
try it again. Feel free to file another installation report.

A few of the new features of beta 3 include:

  - new easy to use partitioner that supports automatic partitioning and LVM
  - grub as the default boot loader on i386
  - wireless networking support
  - 2.4.25 kernel, with SATA support and security fixes
  - support for the XFS filesystem

Note that your original installation report may have been split up into
multiple individual bug reports. If so this message closes only one bug,
and not other issues you reported.

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (GNU/Linux)



Reply to: