[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#233503: marked as done (Problem installing base (testing/unstable) from netboot, with daily build 17-Feb-2004)

Your message dated Mon, 15 Mar 2004 23:21:46 -0500
with message-id <20040316042146.GA27788@kitenet.net>
and subject line fixed in beta 3
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 18 Feb 2004 10:57:46 +0000
>From tim@semantico.com Wed Feb 18 02:57:46 2004
Return-path: <tim@semantico.com>
Received: from relayout.semantico.com (semantico.com) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AtPOk-00025W-00; Wed, 18 Feb 2004 02:57:46 -0800
Received: from spampd.localdomain (localhost [])
	by localhost.semantico.com (Postfix) with ESMTP id DDA0E320055
	for <submit@bugs.debian.org>; Wed, 18 Feb 2004 10:57:14 +0000 (GMT)
Received: from semantico.com (poppy.rp.lan [])
	by semantico.com (Postfix) with ESMTP id CB710320055
	for <submit@bugs.debian.org>; Wed, 18 Feb 2004 10:57:13 +0000 (GMT)
Message-ID: <40334509.8030507@semantico.com>
Date: Wed, 18 Feb 2004 10:57:13 +0000
From: Tim Small <tim@semantico.com>
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Problem installing base (testing/unstable) from netboot, with daily
 build 17-Feb-2004
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_16 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Package: base-installer
Version: 2004-02-17

During the install of the base system (testing), using the daily 
snapshot installer (netboot), on an IBM ThinkCentre 8191 (P4 Celeron-2G) 
installation fails at approx 30%, during the extract of some package 
(can't see which one) error is:

Base system installation error
The debootstrap program exited with an error (return value 1).

Check /var/log/messages or see virtual console 3 for the details.

The last lines in /var/logmessages are:

partconf: Mounting /dev/ide/host0/bus0/target0/lun0/part4 on /
tar: Unrecognised file type

If I switch the install to unstable, and initiate an install of base 
again, I get the same error - however if I reformat the partition, and 
start again, the install gets past this stage.

Maybe the installer needs to force a reformat (or otherwise cleanup) of 
a failed install, before retrying another install (or maybe only if the 
release, release source site, or type has changed).

-- System Information:
Debian Release: testing/unstable
Architecture: i386

Received: (at 233503-done) by bugs.debian.org; 16 Mar 2004 04:22:25 +0000
>From joey@kitenet.net Mon Mar 15 20:22:25 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1B365x-0000c7-00; Mon, 15 Mar 2004 20:22:25 -0800
Received: from dragon.kitenet.net (dial174.pm3bloun1.bloun.naxs.com [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 9FD5117DFC
	for <233503-done@bugs.debian.org>; Tue, 16 Mar 2004 04:22:23 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 3A7BB6E118; Mon, 15 Mar 2004 23:21:46 -0500 (EST)
Date: Mon, 15 Mar 2004 23:21:46 -0500
From: Joey Hess <joeyh@debian.org>
To: 233503-done@bugs.debian.org
Subject: fixed in beta 3
Message-ID: <20040316042146.GA27788@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="jRHKVT23PllUwdXP"
Content-Disposition: inline
User-Agent: Mutt/
Delivered-To: 233503-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_12 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00 autolearn=no 

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Hello, a while ago you reported a problem with the Debian Installer. I
think that your problem is fixed in the just released beta 3 of the
installer. If you're still able to install to the hardware you tried it on,
please download it from http://www.debian.org/devel/debian-installer/, and
try it again. Feel free to file another installation report.

A few of the new features of beta 3 include:

  - new easy to use partitioner that supports automatic partitioning and LVM
  - grub as the default boot loader on i386
  - wireless networking support
  - 2.4.25 kernel, with SATA support and security fixes
  - support for the XFS filesystem

Note that your original installation report may have been split up into
multiple individual bug reports. If so this message closes only one bug,
and not other issues you reported.

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (GNU/Linux)



Reply to: