[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#237143: installation-reports

Package: installation-reports


Debian-installer-version: 07-Mar-2004, from http://ftp.pl.debian.org/debian/dists/unstable/main/installer-i386/current/
uname -a: I'm on different install, now
Date: 08-Mar-2004
Method: from floppy then network on a previously prepeared ext3 filesystem
from ftp.pl.debian.org, no proxy.

Machine: self made PC
Processor: Duron 884MHz
Memory: 768M RAM
Root Device: IDE, hda4
Root Size/partition table: all on hda4
/dev/hda4             18980684    222084  17806348   2% /hda4
Output of lspci: I'm on different install, now

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Why don't you ask if this was in expert mode? It was.

Died on trying to install pcimcia for 2.6.3, because there is no such package. Worked OK with 2.4.24-1-k7.
On slow connections 0% something or 1% something
messages are very alarming. Some of them stay there for really long.
The first time I tried to hit ESC repeatedly, but there was no response
for a long time, then a lot of escaped chars when the interuppt succede,
but not crash.
Once tried not on expert mode, too and got downloading not from a mirror,
which is 4 times slower on my cable model (local net is much faster).
Perhaps gueassing mirror based on country could be useful.

Thank you very much!

Now I try to install from the same floppies on an old pentium 120, 32M RAM
from a network, etc. This was just an excercise. If you do not hear from me, the install on P120 went with no further problems.



Like Hardship, Risk & Challenge?  --- Follow Jesus!!

Reply to: