[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

failure of the 7 Mar 2004 daily build

7 Mar 2004 (Daily Build)

$ md5sum sarge-i386-netinst.iso
77b65f957d7e1d6ce9edb2e093480efa  sarge-i386-netinst.iso

(MD5SUM is okay)

Install Date:
7 Mar 2004

netinst (CD)

(generated from a Mandrake Linux 9.1 hardware listing)

Sound Card
vendor: creative labs
alternative drivers: audigy: emu10k1
bus: PCI
bus id: 11-2:2:1102:8061
location on the bus: 1:a:0
descript: SB Live! (audio)
module: snd-emu10k1

old device  /dev/psaux
name: Standard
number of buttons: 2 	(according to mdk)
type: PS/2

vendor: Realtek
bus: PCI
bus id: 10ec:8139
location on the bus: 1:8:0
description: TL-8139
module: 8139too

bogomips: 3578.26
cache size: 256 KB
coma bug: No
frequency (MHz): 1797.295
cpuid family: 6
cpuid level: 1
F00f bug: No
Fdiv bug: No
flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat
pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow
is fpu present: yes
whether the fpu has an irq vector: Yes
halt bug: No
Model: 8
model name: AMD Athlon(tm) XP 2200+
processor ID: 0
model stepping: 0
vendor: AuthenticAMD

Other MultiMedia devices ??
vendor: Brooktree Corporation
bus: PCI
bus id: 109e:878:1002:1
location on the bus: 1:7:1
description: Bt878
module: btaudio

vendor: Brooktree Corporation
bus: PCI
bus id: 109e:36e:1002:1
location on the bus: 1:7:0
description: Bt878
module: bttv

vendor: NVidia
bus: PCI 	???
bus id: 10de:253:1043:803b
location on the bus: 2:0:0
description: NV25 GeForce4 Ti4200
module: Card:NVIDIA GeForce4 (generic)
Media class: DISPLAY_VGA

model: DVD-ROM ATAPIModel DVD-117 0107
vendor: Pioneer
bus: ide
drive capacity: DVD
channel: secondary
new devfs device: /dev/ide/host0/bus0/target1/lun0/cd
old device  /dev/hdb
media class: cdrom

CD/DVD burners
bus: SCSI
location on the bus: 0:0:0
drive capacity: burner
channel: 00
Newdevfs device: /dev/scsi/host0/bus0/target0/lun0/cd
floppy format: PLEXTOR CD-R PX-W8432T
media class: cdrom

Disk hdd
model: DPTA-372050
vendor: IBM
bus ide
channel: secondary
new devfs device: /dev/ide/host0/bus1/target1/lun0/disc
old device  /dev/hdd
media clas: hd

Disk hdc
vendor: Maxtor
bus: ide
channel: secondary
new devfs device: /dev/ide/host0/bus1/target0/lun0/disc
old device  /dev/hdc
media class: hd

Hardware: keyboard
US keyboard


Base System Installation Checklist:
Initial boot worked:    [O]
Configure network HW:   [?]
Config network:         [?]
Detect CD:              [?]
Load installer modules: [?]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

The install crapped-out in an endless loop... after spewing
a bunch of stuff.

The last thing I could read before it
spewed about a page of text (more hardware detection?)
was something regarding the CD-ROM.

The following two lines (with some variation)
flashed on the screen in an endless loop:
attempt to access beyond end of device
01:00: rw=0, want=820#, limit 8192

The "#" in 820# flips around -- in other words sometimes it is:

01:00: rw=0, want=8201, limit 8192


01:00: rw=0, want=8202, limit 8192


01:00: rw=0, want=8203, limit 8192


01:00: rw=0, want=8204, limit 8192

NOTE: The above was really hard to read and I didn't manage to
pause... so it may not be quite accurate.

Where is the problem?
It looks like a problem with somewhat recent changes.

I previously installed a daily build on my laptop:

I burnt a CD for that.  Since I had that CD lying around I tried it on
my desktop (where I had just tried and failed with the 11 Mar 04 build)
--it seemed to be okay.

In other words:
- If I boot with the 11 Jan 04 build... I get the screen where I'm supposed
  to choose the language I'm to proceed in--everything seems to be okay.
- If I boot with the 7 Mar 04 build... I NEVER get to the choose the
  language screen... instead I end up in an endless loop.

I hope the above is of some use.  If it is... perhaps you can help
me with a problem I've had that no one has touched:



Reply to: