[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#236387: Package: installation-reports

Package: installation-reports

uname -a: Linux (none) 2.4.25-1-386 #1 Tue Feb 24 08:11:13 EST 2004 i686
Date: March 5, 15:00 PST 2004
Method: cd created with 20040305/sarge-i386-netinst.iso image

Machine: Dell laptop, Inspiron 8000
Processor: Pentium III 900MHz
Memory: 128MB
Root Device: /dev/hda3
Root Size/partition table: Disk /dev/hda: 10.0 GB, 10056130560 bytes
255 heads, 63 sectors/track, 1222 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1           8       64228+  83  Linux (/boot)
/dev/hda2               9          73      522112+  82  Linux swap
/dev/hda3              74        1222     9229342+  83  Linux (/) ext3

Output of lspci:
(from gnoppix)
00:00.0 Host bridge: Intel Corp. 82815 815 Chipset Host Bridge and
Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corp. 82815 815 Chipset AGP Bridge (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801BAM/CAM PCI Bridge (rev 03)
00:1f.0 ISA bridge: Intel Corp. 82801BAM ISA Bridge (LPC) (rev 03)
00:1f.1 IDE interface: Intel Corp. 82801BAM IDE U100 (rev 03)
00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 03)
01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility M4
02:03.0 Multimedia audio controller: ESS Technology ES1983S Maestro-3i
PCI Audio Accelerator (rev 10)
02:06.0 PCI bridge: Actiontec Electronics Inc: Unknown device 0100 (rev
02:0f.0 CardBus bridge: Texas Instruments PCI4451 PC card Cardbus
02:0f.1 CardBus bridge: Texas Instruments PCI4451 PC card Cardbus
02:0f.2 FireWire (IEEE 1394): Texas Instruments PCI4451 IEEE-1394
08:04.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100]
(rev 08)
08:08.0 Communication controller: Lucent Microelectronics WinModem 56k
(rev 01)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Doing the default install I
set keyboard to en_US
set PC-style keyboard to American English
Saw Detecting hardware progress bar screen
Saw loading components of Debian install screen
Then a Detecting Hardware screen hung at 95% complete with
the message:
Skipping unavailable module 'ide-floppy' for 'Linux IDE floppy'

I then tried 'expert' mode, selecting the same keyboard and taking the
for all questions, with the exception of unselecting modules with
'floppy' in the name.
The install hung in the same place with the message:
Skipping unavailable module 'ide-probe-mod' for 'Linux IDE probe driver'

Reply to: