[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#212450: marked as done ("SCIOADDRT: File exists" when reconfiguring already upped network)



Your message dated Fri, 27 Feb 2004 21:59:07 -0800
with message-id <20040228055907.GC31872@triplehelix.org>
and subject line Bug#212450: has been fixed long ago...
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 8 Aug 2003 00:22:52 +0000
>From eyeyam@heavybias.com Thu Aug 07 19:22:45 2003
Return-path: <eyeyam@heavybias.com>
Received: from outbound02.telus.net (priv-edtnes09-hme0.telusplanet.net) [199.185.220.221] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19kv1n-00053y-00; Thu, 07 Aug 2003 19:22:43 -0500
Received: from heavybias.com ([66.183.137.237])
          by priv-edtnes09-hme0.telusplanet.net
          (InterMail vM.5.01.05.17 201-253-122-126-117-20021021) with ESMTP
          id <20030808002243.SNHJ1600.priv-edtnes09-hme0.telusplanet.net@heavybias.com>
          for <submit@bugs.debian.org>; Thu, 7 Aug 2003 18:22:43 -0600
Received: from eyeyam by heavybias.com with local (Exim 3.36 #1 (Debian))
	id 19kuoC-0002UG-00
	for <submit@bugs.debian.org>; Thu, 07 Aug 2003 17:08:40 -0700
To: submit@bugs.debian.org
Subject: sarge installer report
Message-Id: <E19kuoC-0002UG-00@heavybias.com>
From: Carl <eyeyam@heavybias.com>
Date: Thu, 07 Aug 2003 17:08:40 -0700
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0
	tests=HAS_PACKAGE
	version=2.53-bugs.debian.org_2003_07_20
X-Spam-Level: 
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_07_20 (1.174.2.15-2003-03-30-exp)

Package: installation-reports

INSTALL REPORT

Debian-installer-version:
 http://gluck.debian.org/cdimage/testing/netinst/i386/sarge-i386-netinst.iso
 retrieved Aug 6
uname -a: Linux localhost 2.4.21-3-k7 #1 Sun Jul 20 19:23:36 EST 2003 i686 GNU/Linux  
Date: Aug 7 11am PST

Method: 
 Booted from cdimage on vmware workstation running on WinXP. Completed install using cdrom-retriever first, then net-retriever (debian.yorku.ca w/o proxy)

Machine: Vmware 4.0 workstation on AMD XP1700+ & 512MB RAM running WinXP

Processor: XP1700+

Memory: 512MB Ram

Root Device: vmware Virtual scsi device, physically hosted on an ide drive

Root Size/partition table:  
Disk /dev/sda: 4294 MB, 4294967296 bytes
255 heads, 63 sectors/track, 522 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/sda1             1        32    257008+  83  Linux
/dev/sda2   *        33       522   3935925   83  Linux

Output of lspci:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 01)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 01)
00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 08)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 08)
00:0f.0 VGA compatible controller: VMWare Inc: Unknown device 0405
00:10.0 SCSI storage controller: BusLogic BT-946C (BA80C30) [MultiMaster 10] (rev 01)
00:11.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 10)
00:12.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)

Base System Installation Checklist:

Initial boot worked:    [o]
Configure network HW:   [o]
Config network:         [e]
Detect CD:              [o]
Load installer modules: [o]
Detect hard drives:     [o]
Partition hard drives:  [e]
Create file systems:    [e]
Mount partitions:       [e]
Install base system:    [o]
Install boot loader:    [o]
Reboot:                 [o]

[e] error
[o] ok
[ ] didn't try it


comments/problems

kbd-chooser's postinst exited with status 35584, but after running 'detect hardware and load kernel modules' it worked fine and detected vmware's usb keyboard

configure static network causes a "SCIOADDRT: File exists" error when reconfiguring an eth0 device that was already activated using the same method. Manually bringing down eth0 allowed the device to be activated normally using the "configure static network" module.

cfdisk (both versions) crashed and complained that a slang lib wasn't loaded. Workaround was to use fdisk on a spare consolee

once net-retriever was chosen, subsequent selections of the cdrom-retriever method were ignored until the system was rebooted and the install process restarted

on reboot I did wind up being able to install using cdrom-retriever for the base install and then net-retriever

---------------------------------------
Received: (at 212450-done) by bugs.debian.org; 28 Feb 2004 05:59:16 +0000
>From joshk@triplehelix.org Fri Feb 27 21:59:16 2004
Return-path: <joshk@triplehelix.org>
Received: from smtp803.mail.sc5.yahoo.com [66.163.168.182] 
	by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1AwxVM-0000Y0-00; Fri, 27 Feb 2004 21:59:16 -0800
Received: from unknown (HELO triplehelix.org) (edkwan@sbcglobal.net@68.126.203.34 with login)
  by smtp803.mail.sc5.yahoo.com with SMTP; 28 Feb 2004 05:59:10 -0000
Received: by triplehelix.org (Postfix, from userid 1000)
	id C34A72E1A6; Fri, 27 Feb 2004 21:59:07 -0800 (PST)
Date: Fri, 27 Feb 2004 21:59:07 -0800
To: 212450-done@bugs.debian.org
Subject: Re: Bug#212450: has been fixed long ago...
Message-ID: <20040228055907.GC31872@triplehelix.org>
References: <20040227043715.GA15107@darjeeling> <1077947664.2873.2.camel@carls.heavybias>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="V88s5gaDVPzZ0KCq"
Content-Disposition: inline
In-Reply-To: <1077947664.2873.2.camel@carls.heavybias>
X-Habeas-SWE-1: winter into spring
X-Habeas-SWE-2: brightly anticipated
X-Habeas-SWE-3: like Habeas SWE (tm)
X-Habeas-SWE-4: Copyright 2002 Habeas (tm)
X-Habeas-SWE-5: Sender Warranted Email (SWE) (tm). The sender of this
X-Habeas-SWE-6: email in exchange for a license for this Habeas
X-Habeas-SWE-7: warrant mark warrants that this is a Habeas Compliant
X-Habeas-SWE-8: Message (HCM) and not spam. Please report use of this
X-Habeas-SWE-9: mark in spam to <http://www.habeas.com/report/>.
User-Agent: Mutt/1.5.5.1+cvs20040105i
From: joshk@triplehelix.org (Joshua Kwan)
Delivered-To: 212450-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_27 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-11.0 required=4.0 tests=HABEAS_SWE,HAS_BUG_NUMBER 
	autolearn=ham version=2.60-bugs.debian.org_2004_02_27
X-Spam-Level: 


--V88s5gaDVPzZ0KCq
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Fri, Feb 27, 2004 at 09:54:24PM -0800, Carl wrote:
> I think you're right.  In fact, I thought this bug had been closed ages
> ago :)

You got it, babe..

--=20
Joshua Kwan

--V88s5gaDVPzZ0KCq
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iQIVAwUBQEAuKqOILr94RG8mAQJ05Q//ZTLB1LogdMWf4lxhiiGJ2brpSaltQ0VS
rsBMbAxUDr8OGeFi4Knr3ebG+xwaon96bnsczVkVsXM+Qtv/3kjtBq4hPugQNYdC
UpxKr9QznQ6dvoJzV1w1UhqMA+u5/XW1d0ik3L5gi4L5gMb9J+t+UtvVICaeBdZh
iTGK8c6UYT7qriwvTumY+VOz1/4g0yJ48YDKg9qrcEzwjcKnPAYG3TPoSJeG8bTH
8beJpGF4BjAfBNUEe7YwTtJf1LYUE/xCDBrzOU+uF9xIy5WpPdRecTX482BwZz5L
4BGMjMw79VRQfRN8Piyc2MCkwBZ/NeYEQ7yrkcwWZgg+DeqCwgoYRf4mcm68vI17
9sLYTRpLyL7W9z+5Uf6YhqBDsHy0Ch5Z4XyH0OHfIGvQvC+o2+8PbmMLuRlv+pzB
OoRLPMeJwPgiGfV5eM+UHQW3rP/3Slno0zMyy7cHj8GD///pqyoeVJOS4kl7h01Y
FHFCrg6DJiep6VJ/9A9B+5saM9PqNUNW1HhhHJ0yZobDSlk8vWjDbdh0vnN9auh0
DHJN113TMGmUDICx/6Upi32fqHnWV4y9pbwtXlh1jfe4Zi8Peq+bb/QuLgEN1qNe
x9CWrNvfuA8K4sD79UyVedWE3946uvmIOVEJU1thFJuLnaFBDs0D5tVgeOy9DKU6
yQSr8yfySD0=
=4W6i
-----END PGP SIGNATURE-----

--V88s5gaDVPzZ0KCq--



Reply to: