[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231573: installation-reports

Package: installation-reports

Debian-installer-version: sarge-i386-netinst.iso 06-Feb-2004 14:05 110M uname -a: Linux debian 2.4.22-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i686 unknown
Date: 06/02/2004
Method: sarge net installation, testing

Machine: Gericom Blockbuster
Processor: AMD Athlon-M 2400+ (1800mhz)
Memory: 512MB DDR-RAM
Root Device: ide, hda5
Root Size/partition table:
IDE1 master, part1, 5.0GB fat32    /mnt/win_c
IDE1 master, part5, 4,9GB ext3    /
IDE1 master, part6, 518MB swap
IDE1 master, part7, 45GB fat32   /mnt/win_d

Output of lspci:
could not execute as installation shell  does not support

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

unable to install boot loader.
neither lilo nor grub worked. seemed either to be dependency problems or errors finding the harddisks. i was able to install grub partly so the system would use grub as boot loader, but it started up with errors. trying to use redhat9 rescue disk to reconfigure grub and reinstall it also failed, as it was unable allocate the harddrives.

Reply to: