[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231507: Installation report

Hash: SHA1

Package: installation-reports

Debian-installer-version: 20040117
uname -a: Linux debian-test.xxxx.nl 2.4.24-1-686 #1 Tue Jan 6 21:29:44
EST 2004 i686 GNU/Linux
Date: Feb 6, 2004
Method: Boot from floppy, network install from ftp://download.xs4all.nl
mirror. Non proxied.

Machine: OEM
Processor: Intel PIII 450Mhz
Memory: 128MB
Root Device: IDE, /dev/hda1
Root Size/partition table:

Disk /dev/hda: 4311 MB, 4311465984 bytes
255 heads, 63 sectors/track, 524 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

~   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1         486     3903763+  83  Linux
/dev/hda2             487         524      305235   82  Linux swap

Output of lspci:

00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge
(rev 03)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge
(rev 03)
00:04.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:04.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:04.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:04.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:0a.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado]
(rev 74)
00:0c.0 VGA compatible controller: S3 Inc. ViRGE/DX or /GX (rev 01)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [E]
Mount partitions:       [E]
Install base system:    [E]
Install boot loader:    [E]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


A few problems and/or suggestions:

* (suggestion)
~  I filed a request for this. Would it be an option to begin with a
~  HTTP/FTP choice, when selecting a mirror? When you select the mirror
~  from the menu (or when your first attempt to choose a valid mirror
~  failed) you get this screen. But the first time you immediatly get to
~  choose the country.

* ( grave bug (?) )
~  I couldn't use the newest daily builds (I tried was 20040131 up to
~  20040204). These disks don't detect my IDE disk, so I can't see the
~  partition table or install the base-system. Detection of hardware
~  doesn't report any errors, but it doesn't see my disk.

* ( grave bug (?) )
~  Beta2 and 20040117 detect my disk, but installing the LILO bootloader
~  returns to the same screen, without changing the bootrecord(s). I
~  traced the problem to the kernel-image. My /target/ doesn't contain a
~  valid kernel-image package. So /boot/vmlinuz-* doesn't exist. Because
~  of this, LILO fails (without an error message, it just returns to the
~  same inputscreen, causing a infinite loop). And Grub stops at 80% and
~  draws the menu on top of the Grub dialog.

~  After installing the kernel-image (kernel-image-2.4.24-1-686 in my
~  case), I could run both Lilo and Grub without any problems.

Booting the machine went without further problems.


Version: GnuPG v1.2.3-nr1 (Windows XP)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org


Reply to: