[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231389: hang at hardware detection. pcmcia related

Package: installation-reports

Debian-installer-version: sarge beta2 netinst 
uname -a: can't
Date: 05 Feb 2004 8:00 GMT
Method: from CD

Machine: Dell Inspiron 8100
Processor: Pentium III 1200 MHz
Memory: 512 Mo
Root Device: IDE 60 Go Hitachi 5400 rpm (didn't boot it yet, don't know model)
Root Size/partition table: unformatted
Output of lspci: N/A

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


System hangs at boot. PCMCIA related

Reinstalling system on new disk (other died). I kewn PCMCIA was problematic from my former installation (which I had done from boot floppies). E.g. see http://www.trenkamp.org/i8k-installation.html#debian

It finishes loading all the programs required to boot (think they are called 'components') but fails to go not next screen.
I have to remove the power supply and battery.
Booting with debug, the last message seen in console is 

  (none) klogd Linux Kernel Card Services 3.1.22

I tried noapic option and it still fails. nopcmcia also.
I tried "linux pci=biosirq acpi=on nopcmcia noapic noauto noapm" on boot.

And I get a little bit further_

syslog.info klogd: Linux Kernel Card Services 3.1.22
syslog.info klogd:   options: [pci] [cardbus] [pm]
user.notice hd-detect: Starting PCMCIA services: Ysing /lib/modules/2.4.22-1-386/kernel/drivers/pcmcia/pcmcia_core.o
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
user.notice hd-detect: using yenta_socket instead of i82365
syslog.info klogd: Intel PCIC probe: not fouund.
syslog.info klogd: PCI: Found IRQ 10 for device 02:0f.0
syslog.info k

and hangs hard once again.

Going to try new installer

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: