[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Continuous reboot after install (unstable 1/30/04)

--- Matt and Karin Lawson <lawson08@yahoo.com> wrote:
> Date: Sun, 1 Feb 2004 10:03:48 -0800 (PST)
> From: Matt and Karin Lawson <lawson08@yahoo.com>
> Subject: Continuous reboot after install (unstable
> 1/30/04)
> To: debian-user@lists.debian.org
> First, congrats with the work on the new installer. 
> It's a major improvement.  Specifically, this one
> detected and works with my network card.  I spent
> about 10 hours with the Woody installer setting io
> and
> irqs and never got that far.
> Using the Jan 30 unstable installation (113mb
> netinstall cd), the basic install seemed to work up
> through the reboot.
> Then, when it reboots and starts asking for root
> password, user accounts, etc. (debconf is it?) the
> machine will run for maybe 1 minute and reboot.  It
> doesn't matter if I step through the utility and get
> as far as I can (one time I got to where it was
> actually in the middle of an apt-get) or if I just
> let
> it sit there or if I boot into recovery mode.  After
> a
> fixed amount of time the machine reboots no matter
> what you do.  Needless to say, I can't collect much
> information from it.  I did look at dmesg and didn't
> see any smoking gun.
> The reason I tried unstable is because the 'testing'
> version would get to "installing base system" and
> seemed to complete but then said "base installation
> failed" with nothing in the error logs except
> "/usr/bin/awk already exists" or something like
> that.
> Back to the unstable experience, the things I
> noticed
> during the installation that seemed strange to me:
> - It never prompted me for a kernel.  It just picked
> one.  Therefore I can't try picking a different one.
> It installed the kernel during the "install base
> system" step.  Or have these been combined now?
> - It never prompted me for Ethernet setup.  The way
> I'm installing it is over Ethernet card which is
> hooked up through a crossover cable to a Windows
> machine with connection sharing, then the Windows
> has
> a modem that it uses to connect to dialup.  The
> connection seems to work fine (The Linux box can
> contact and download stuff).  But it never prompted
> me
> for ip address,etc (you have to set it to static
>  Yet I DID have to set this up during
> a
> previous install attempt.  That makes me suspect
> that
> it's still reading some old config information from
> a
> previous install attempt.  I did delete and
> re-partition the hard drive, which I *thought* would
> remove all old data...
> Since then I've tried turning off the "pnp OS" and
> "ps/2 mouse support" setting in the BIOS to no
> effect.
>  I'm just shooting in the dark now.
> So is this a kernel panic or what?  Any suggestions
> on
> what to do?  Suggestions welcome.  Thanks.
> - Matt
> Computer hardware setup:
> Emachines 533id
> Celeron 533
> 192 MB memory
> Brand-new 120G WD Hard drive with several failed
> Debian instation attempt having previously occurred.
> Samsung DVD/CD player (came with it)
> HP CD-Writer plus (added)
> Floppy drive (came with)
> Linksys Network Everywhere NC100 NIC (added) uses
> tulip driver I think (added)
> Creative Modem Blaster 56K modem (added, replaced
> the
> Conexant that came with it).  Uses Rockwell HCF 56k
> chipset deviceid=1005
> Intel 82810 Graphics (included on-board)
> Cirrus Logic CS4614/22/24 SoundFusion audio
> (included
> on-board)
> USB (included on-board)
> Microsoft cordless mouse (added)
> __________________________________
> Do you Yahoo!?
> Yahoo! SiteBuilder - Free web site building tool.
> Try it!
> http://webhosting.yahoo.com/ps/sb/

Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!

Reply to: