[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#225989: marked as done (installation-reports: Installation report (2003-01-02): deboostrap error)



Your message dated Sat, 31 Jan 2004 15:27:47 +0100
with message-id <200401311527.47692.simon.huerlimann@access.unizh.ch>
and subject line Bug#225989: installation-reports: Installation report (2003-01-02): deboostrap error
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 3 Jan 2004 15:16:26 +0000
>From seb128@debian.org Sat Jan 03 09:15:36 2004
Return-path: <seb128@debian.org>
Received: from smtp5.wanadoo.fr (mwinf0502.wanadoo.fr) [193.252.22.26] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Ackcu-00017W-00; Sat, 03 Jan 2004 06:11:32 -0600
Received: from seb128 (ANancy-111-1-6-60.w81-249.abo.wanadoo.fr [81.249.192.60])
	by mwinf0502.wanadoo.fr (SMTP Server) with ESMTP
	id C6121E800395; Sat,  3 Jan 2004 13:11:31 +0100 (CET)
Received: from seb128 by seb128 with local (Exim 3.36 #1 (Debian))
	id 1Ackct-0000h0-00; Sat, 03 Jan 2004 13:11:31 +0100
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Sebastien Bacher <seb128@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: installation-reports: Installation report (2003-01-02): deboostrap error
X-Mailer: reportbug 2.37
Date: Sat, 03 Jan 2004 13:11:31 +0100
Message-Id: <E1Ackct-0000h0-00@seb128>
Sender: Sebastien Bacher <seb128@debian.org>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 
	2.60-master.debian.org_2003_11_25-bugs.debian.org_2003_12_29 
	(1.212-2003-09-23-exp) on master.debian.org
X-Spam-Status: No, hits=-3.8 required=4.0 tests=FROM_ENDS_IN_NUMS,HAS_PACKAGE 
	autolearn=no 
	version=2.60-master.debian.org_2003_11_25-bugs.debian.org_2003_12_29
X-Spam-Level: 

Package: installation-reports
Version: 2004-01-02
Severity: normal
Tags: sid

(Same config as in #220014).

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]

Still 21876 (swap set as "/") and 218610 (jump to next part)

Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]

Debootstrap error ...

in debootstop.log:
ln: /target/usr/bin/awk: File exists


It's not my first install on this box. I've my partitions already made, 
so I've not make any change on them (no cfdisk, no format). Deboostrap seems 
to still have problems with non-empty partitions and fails if a file already 
exist on the destination ... need more work to be robust. Perhaps the installer
should rm -rf /target ? 


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux seb128 2.6.0 #1 Sun Dec 21 12:54:10 CET 2003 i686
Locale: LANG=fr_FR.ISO-8859-15, LC_CTYPE=ISO-8859-15 (ignored: LC_ALL set to fr_FR@euro)


---------------------------------------
Received: (at 225989-done) by bugs.debian.org; 31 Jan 2004 14:24:05 +0000
>From simon.huerlimann@access.unizh.ch Sat Jan 31 06:24:05 2004
Return-path: <simon.huerlimann@access.unizh.ch>
Received: from mxout.hispeed.ch (smtp.hispeed.ch) [62.2.95.247] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Amw2X-0000WC-00; Sat, 31 Jan 2004 06:24:05 -0800
Received: from 80-219-175-152.dclient.hispeed.ch (80-219-175-152.dclient.hispeed.ch [80.219.175.152])
	by smtp.hispeed.ch (8.12.6/8.12.6/tornado-1.0) with ESMTP id i0VEO1Kj009064
	for <225989-done@bugs.debian.org>; Sat, 31 Jan 2004 15:24:01 +0100
From: Simon =?iso-8859-1?q?H=FCrlimann?= <simon.huerlimann@access.unizh.ch>
To: 225989-done@bugs.debian.org
Subject: Re: Bug#225989: installation-reports: Installation report (2003-01-02): deboostrap error
Date: Sat, 31 Jan 2004 15:27:47 +0100
User-Agent: KMail/1.5.4
References: <E1Ackct-0000h0-00@seb128> <20040103160749.GA718@catalunya>
In-Reply-To: <20040103160749.GA718@catalunya>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200401311527.47692.simon.huerlimann@access.unizh.ch>
Delivered-To: 225989-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_01_27 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=HAS_BUG_NUMBER autolearn=no 
	version=2.60-bugs.debian.org_2004_01_27
X-Spam-Level: 

Am Saturday 03 January 2004 17:07 schrieb Matt Kraai:
> On Sat, Jan 03, 2004 at 01:11:31PM +0100, Sebastien Bacher wrote:
> > Debootstrap error ...
> >
> > in debootstop.log:
> > ln: /target/usr/bin/awk: File exists
> >
> >
> > It's not my first install on this box. I've my partitions already made,
> > so I've not make any change on them (no cfdisk, no format). Deboostrap
> > seems to still have problems with non-empty partitions and fails if a
> > file already exist on the destination ... need more work to be robust.
> > Perhaps the installer should rm -rf /target ?
>
> Please see bug report 212920.
We're in the process of cleaning up the stockpile of installation reports. As 
yours doesn't contain any bugs that aren't filed on their own, this bug gets 
closed now.

Thanx for testing d-i and sending this installation report!
Simon



Reply to: