[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#230449: FWD: INSTALL REPORT (medium priority)

Package: installation-reports
 The following installation report was posted to debian-boot, and,
 according to my records, never followed up on. I am putting it in the
 BTS so it will not be lost.

----- Forwarded message from Andrew Pollock <debian-lists-2004@andrew.net.au> -----

From: Andrew Pollock <debian-lists-2004@andrew.net.au>
Date: Sat, 24 Jan 2004 21:34:51 +1100
To: debian-boot@lists.debian.org
Subject: INSTALL REPORT (medium priority)

Package: installation-reports


Debian-installer-version: Beta 2
uname -a: Linux brutus 2.4.24-1-686 #1 Tue Jan 6 21:29:44 EST 2004 i686 GNU/Linux
Date: Sat Jan 24 18:04:25 EST 2004
Method: business card CD, net install, DEBCONF_PRIORITY=medium, transparently proxied

Machine: Noname clone
Processor: Pentium IV
Memory: 256M
Root Device: IDE, /dev/hda2
Root Size/partition table:  

Disk /dev/hda: 120.0 GB, 120034123776 bytes
255 heads, 63 sectors/track, 14593 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        7295    58597056    7  HPFS/NTFS
/dev/hda2            7296        7356      489982+  83  Linux
/dev/hda3            7357        7372      128520   82  Linux swap
/dev/hda4            7373       14593    58002682+  8e  Linux LVM

Filesystem            Size  Used Avail Use% Mounted on
/dev/hda2             464M   55M  386M  13% /
/dev/base/home        2.0G   33M  1.9G   2% /home
/dev/base/tmp         2.0G   33M  1.9G   2% /tmp
/dev/base/usr         9.9G  151M  9.2G   2% /usr
/dev/base/var         9.9G   95M  9.3G   1% /var

Output of lspci:

00:00.0 Host bridge: Intel Corp. 82845 845 (Brookdale) Chipset Host Bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 82845 845 (Brookdale) Chipset AGP Bridge (rev 03)
00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB PCI Bridge (rev 12)
00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 12)
00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 12)
00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 12)
00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 12)
00:1f.4 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #2) (rev 12)
01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX/MX 400] (rev b2)
03:00.0 Multimedia audio controller: Ensoniq ES1370 [AudioPCI] (rev 01)
03:01.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 08)
03:02.0 FireWire (IEEE 1394): Texas Instruments TSB12LV23 IEEE-1394 Controller

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


I note that the lvm10 package is still not being installed into the fresh 
installation even when LVM is used during the install, resulting in a system
that can't mount it's filesystems on first boot. I've filed a bug as it
doesn't appear that one has been yet.

To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

----- End forwarded message -----
see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: