[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

failed install report on a brand new blade server


Debian-installer-version: debian installer beta2
uname -a: it didn't succeed
Date: 16-01-04
Method: boot from usb-cdrom

Machine: ibm blade server
Processor: 2 intel xeon smp
Memory: 1Gb
Root Device: it would be /dev/hda but it never arrived
Root Size/partition table:
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [E]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


it boots ok but when it tries to detect the cdrom unit it fails. I tries again and I guess that it would ask for a floppy with drivers, but since the floppy is also usb is not deteded. That's the end of the installation process becouse since the cdrom is not installed it can't continue. I am stuck and I am thinking on forgeting to install debian at all on that machine. I have tried with pxe following the tutorials ( http://lists.debian.org/debian-testing/2003/debian-testing-200311/msg00098.html ) and http://www.debianplanet.com/node.php?id=818 but it didn't work either. The dhcp, pxe and tftp is working but it didn't load the kernel. I am out of ideas after expending two days on this issue and looking during hours over google. Any suggestion or help would be appreciated.
Thank you very much for your work.

Jose Blanca

Una mejor experiencia en Internet. Prueba gratis dos meses MSN 8. http://join.msn.com/?pgmarket=es-es&XAPID=1577&DI=1055

Reply to: