[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#227684: Installation report

Package: installation-reports


 Debian GNU/Linux testing "Sarge" Official BusinessCard 
 Snapshot i386 Binary-1 (20040111)
uname -a: Linux kukkaruukku 2.4.24-1-686 #1 Tue Jan 6 21:29:44 EST 2004 i686 GNU/Linux
Date: 2004-01-14T04:00+0200
Method: Booted off CD-RW, pressed ENTER at boot prompt
        Used mirror ftp.fi.debian.org, no proxy
Machine: No-brand desktop
Processor: Pentium III (Coppermine) 1 GHz
Memory: 256 MB
Root Device: /dev/hdb (regular sid install in /dev/hda, disconnected
 during the install attempt as a safety measure)
Root Size/partition table: 
 Disk /dev/hdb: 81.9 GB, 81964302336 bytes
 16 heads, 63 sectors/track, 158816 cylinders
 Units = cylinders of 1008 * 512 = 516096 bytes
 Device Boot      Start         End      Blocks   Id  System
    /dev/hdb1               1        1984      999904+  82  Linux swap
    /dev/hdb2   *        1985      158816    79043328   83  Linux
    (/dev/hdb2 mounted at /)
Output of lspci:
 00:00.0 Host bridge: VIA Technologies, Inc. VT82C693A/694x [Apollo PRO133x] (rev c4)
 00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo MVP3/Pro133x AGP]
 00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
 00:07.1 IDE interface: VIA Technologies, Inc.  VT82C586A/B/VT82C686/A/B/VT8233/A/C/VT8235 PIPC Bus Master IDE (rev 06)
 00:07.2 USB Controller: VIA Technologies, Inc. USB (rev 16) 00:07.4 SMBus: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
 00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
 00:0e.0 Ethernet controller: Realtek Semiconductor Co., Ltd.  RTL-8139/8139C/8139C+ (rev 10)
 01:00.0 VGA compatible controller: ATI Technologies Inc Rage XL AGP 2X (rev 65)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


I selected the Finnish language, and I am going to use the Finnish
strings, since I don't know the corresponding English strings (I will
translate the translations back to English).

Booted OK.  In "Tee verkkoasetukset" (network configuration), there are
strange middle-dot characters between words.  There are missing
whitespace between certain words in the "Valitse peilikopio" (choose
mirror) screen.  The translation "Valitse peilikopio", BTW, sounds
strange; it's literally "choose a copy of the mirror".

After partitioning and creating file systems, the installer screen is
empty for quite a long time, which made me wonder if it had hanged (it

During "Asennetaan perusjärjestelmää" (install base system), visual
feedback on progress is lacking.  The progress bar is updated with too
long intervals.

In "Järjestelmän uudelleenkäynnistys" (system reboot), I am advised
about a custom boot floppy.  Since I was never offered creating one, it
sound strange and confusing.

After reboot, Starting MTA takes a looooong time.  There were some error
messages about keymaps, but they went by too quickly to be read.  I am
asked about my keyboard again (should reuse the pre-reboot choice), I get
the error message again, and I later discover I still have the US keyboard
layout although I chose "Finnish" (and it worked pre-reboot).

I am asked about my timezone.  Could reuse the pre-boot locale choices?
Helsinki is filed under "Intian valtameri", not "Europe" (and "Europe"
lists eg Adelaide).

After creating the user, I get the menu.  I try to manually select
setting up apt, but I get the following message:
  /usr/sbn/base-config:: line 138: ./menu/n: tiedostoa tai hakemistoa ei
(that's "no such file or directory").  I log in at another VC, run
apt-get update and then try selecting the next menu option, select
packages to install or some such.  The installer appears to freeze and
I lose my patience; I type shutdown -h now in the other VC, and during
shutdown, I see the installer was not frozen, but I no longer could
abort shutdown.  I stopped here and went to bed.

Overall, looks very good even though there are lots of minor problems.
Antti-Juhani Kaijanaho, Debian developer   http://www.iki.fi/gaia/

Attachment: signature.asc
Description: Digital signature

Reply to: