[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: INSTALL REPORT - Gnome does NOT! load

According to vorlon on irc, the install code contains no Gnome code, so this is an upstream problem. Tried "apt-get install gnome-session", after apt-get different errors were received. Seems like very little of the gnome system was installed.

Daniel Cardenas wrote:
I have the same or similar issue with the Jan 2nd build. KDE seems to work fine.

Gnome error:
could not find /usr/bin/gnome-session

If I try to run failsafe gnome, I get an error that says the Gnome installation
could not be found.
I used ReiserFS.

I'm some what new to Linux this so pardon the lack of a good template.


Debian-installer-version: sarge-i386-businesscard.iso
uname -a: Linux debian 2.4.22-1-386 # 9 Sat Oct 4 14:30:39 EST 2003 i686
Date: 01.03.2004 9am
Method: Net install from ftp us debian mirror.

Machine: home built
Processor: Celeron 850 Mhz
Memory: 512 Mbytes
Root Device: IDE
Root Size/partition table: How do you get that info?
Output of lspci: intel 815 chipset, nv11, Geforce MX400

Base System Installation Checklist:  All o.k.

Keep up the good work! I'm a programmer from the Microsoft world, so perhaps I
can help after I learn a bit.

ie@ie.no wrote:


Debian-installer-version: <12.30.2003 .ISO ftp.uio.no >
uname -a: Linux debian. 2.4.22-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i686
Date: <01.01.2004>
Method: <How did you install?  What did you boot off?  If network
      install, from where?  Proxied?>

Machine: <Home build>
Processor: AMD TH 1.3 GHZ
Memory: 256 + 128
Root Device: <IDE
Root Size/partition table: Device Boot Start End Blocks Id System
/dev/hda1   *           1          16      128488+  83  Linux
/dev/hda2              17         908     7164990   83  Linux
/dev/hda3             909         957      393592+  82  Linux swap
/dev/hda4             958        4865    31391010    f  W95 Ext'd (LBA)
/dev/hda5             958        4865    31390978+  83  Linux

Output of lspci:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 735
Host (rev 01)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SiS 530 Virtual
PCI-to-PCI bridge (AGP)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] 85C503/5513
00:02.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0
Controller (rev 07)
00:02.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0
Controller (rev 07)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev d0)
00:03.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900
10/100 Ethernet (rev 90)
00:11.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 06)
00:11.1 Input device controller: Creative Labs SB Live! MIDI/Game Port
(rev 06)
01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX/MX
400] (rev a1)

Base System Installation Checklist:

Initial boot worked:    [0]
Configure network HW:   [0]
Config network:         [0]
Detect CD:              [0]
Load installer modules: [0]
Detect hard drives:     [0]
Partition hard drives:  [0]
Create file systems:    [0]
Mount partitions:       [0]
Install base system:    [0]
Install boot loader:    [0]
Reboot:                 [0]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Gnome does NOT! load, only KDE works.
Gnome fails instantly, complaining about some permission in
And return me back to gdm.

When I manualy fix the permission with chmod 777 it only fails and give no
reason.... and return me back to gdm

This installer looks good : ) keep doing the good work!

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>
Nvidia drivers should be supported out of bock.
Better intigration betwen the installer setup and the X config
We give the same information over and over again?
Easyer setup of X and gnome/kde.
More autodetection
X setup sets in the xf86config-4 mouse to be in the USB port, even when I
chose psaux in the installer meny.

Torleif Salte
408 48 008

Reply to: