[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#222381: installation-reports: Installation Report

On Fri, Nov 28, 2003 at 03:52:09AM -0800, Owner wrote:
> Package: installation-reports
> Version: N/A; reported 2003-11-28
> Severity: grave
> Justification: renders package unusable
> Target:
> Dell Workstation 400
> Dual 9.1 GiB SCSI Hard Drives and Plexor CDR attached to a PCI 2940UW SCSI card
> 128MiB Ram
> Single PII @300 MHz
> Matrox Mill II
> *The bios does not recognize the scsi as a boot device*
> This system has only two methods of booting:  Floppy or Netboot.
> 3C905C with PXE
> Report:
> Wow, this is a very nice change.  I required the 3COM drivers to boot a kernel.
> With the new installer it was simply a quick job of mounting the initrd, chrooting 
> and doing a udpkg -i net-extras.udeb.  Very nice.

This sounds like a process that should be documented. Are there other
udebs that should or could be handled this way?

> After things got burning, I found another issue.  In my situation, I need to move
> the initrd as well as the vmlinux to the netboot server.  So I tried the default 
> of scp (DOH..  This is an installer), ftp and finally nfs.  Shock and amazement,
> nothing worked.  I was saved by doing a chroot to the target and apt-getting
> ftp.  It was very ugly, but it worked.

wget is in the installer. It would be nice if, when the user types ftp, the
response could be 'Try wget'.

Debian GNU/Linux Operating System
  By the People, For the People
Chris Tillman (a people instance)
   toff one at cox dot net

Reply to: