[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#221029: installation: Doesn't handle request to install on xfs gracefully

Subject: installation: Doesn't handle request to install on xfs gracefully
Package: installation
Version: N/A; reported 2003-11-15
Severity: minor

I have tried the beta-1 for x86 full installation ISO on my home
machine (ALI Magick 1 board with Duron CPU), and it seems to detect
the hardware all right. Then I tried to install on the only spare
partition I have, which is formated as xfs. I didn't get an error
message when I selected the xfs partition as root. But it didn't work
either, failing with some weird error during the actual installation
(package copying failed with exit status ?).

I guess that xfs is not support, and therefore the mount failed, so
that all the packages ended up on the ramdisk. If this is correct,
there are several safeguards missing. First of all xfs should not be
acceptable as root, and the mount of the filesystem should of course
be checked to work.

More even minor problems:

The progress bars are not visible on my B/W monitor (being either red
or blue, I guess, and B/W uses the green channel only...).

I miss an option to resize an existing NTFS partition that takes up
all disk space (which is unfortunately the "standard"
situation). ntfsresize should do that.

I had more trouble due to no network card being present, but that has
been mentioned.

I also had trouble booting the CD on a ASUS P4P800, but I can't
pinpoint the problem, and it may be similar to the bug reported

Reply to: