[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#218741: Improve lilo-installer prompting, please don't use devfs

Package: lilo-installer
Severity: normal

Please avoid to using devfs for prompting the user.

According to comment in kernel:

devfs is experimental in 2.4.x

devfs is obsolete in 2.5 - 2.6.*-preX

Moreover it's difficult to a 'normal' user to understand what 
ide/host0/bus0/target0/lun0/disc means, I could imagine that 
a newbie will be lost, and as a consequence have an unusable 

Pierre Machard

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux twinette 2.6.0-test8 #1 Mon Oct 20 20:05:35 CEST 2003 i686
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR@euro

Reply to: