[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#214490: pcmcia support does not work without an extra config step

Package: pcmcia-udeb
Version: 0.4
Tags: d-i

Part of an install report from Noah L. Meyerhans <noahm@debian.org>:

Hi all.  Great work with debian-installer; it has progressed quite a bit
since I last tested it a month or so ago.

I've downloaded the October 5 netinst image from
http://gluck.debian.org/cdimage/testing/netinst/i386/ and run through it
a few times on my laptop.  For the most part things went smoothly.


The first problems relate mostly to mobile systems.  I had to do a bit
of work to get my PCMCIA network card to work.  It was all possible
without having to drop to the console on tty2, but it certainly wasn't
right.  Early in the installation, d-i reported that no network
interfaces were available.  To fix that, I chose the main menu option to
start PCMCIA services.  Following that, my interface was still not
present.  I selected the main-menu interface to probe network hardware
and load the appropriate modules.  Here, I selected the option for
"other" module, which prompted me for a full path to a network card
driver.  I left this option blank, which resulted in errors (because
modprobe isn't happy if you give it "" as a module to load!)  This,
however, worked, and my network interface came to life.  From here, I
was able to successfully configure it with DHCP.

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: