[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#211246: probably time to stop using dselect update



Package: base-config
Version: 1.69
Severity: normal

Note to selves:

Once tasksel 1.32 is uploaded and hits testing, there will be no reason
for tasksel to dselect update. apt-get update will do. It can be argued
that continuing to dselect update will be harmful since it:

- uses up extra disk space and time
- encourages users to use dpkg -p et al, which are on the way out

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux dragon 2.4.22 #1 Tue Aug 26 17:27:18 EDT 2003 i686
Locale: LANG=C, LC_CTYPE=C

Versions of packages base-config depends on:
ii  adduser                 3.51             Add and remove users and groups
ii  apt                     0.5.9            Advanced front-end for dpkg
ii  bsdutils                1:2.11z-4        Basic utilities from 4.4BSD-Lite
ii  console-data            2002.12.04dbs-16 Keymaps, fonts, charset maps, fall
ii  debconf                 1.3.12           Debian configuration management sy
ii  passwd                  1:4.0.3-10       Change and administer password and

-- debconf information excluded

-- 
see shy jo

Attachment: pgp1vuS24u11C.pgp
Description: PGP signature


Reply to: