[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#203250: marked as done (installation: Not ASCII characters are not printed correctly)

Your message dated Mon, 15 Sep 2003 01:34:57 +0200
with message-id <20030915013457.9260.qmail@mx.mmweg.rwth-aachen.de>
and subject line Fixed in new images
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 28 Jul 2003 20:25:56 +0000
>From robert@cheramy.net Mon Jul 28 15:25:46 2003
Return-path: <robert@cheramy.net>
Received: from p50832785.dip0.t-ipconnect.de (bougon.org) [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19hEYz-000514-00; Mon, 28 Jul 2003 15:25:45 -0500
Received: by bougon.org (Postfix, from userid 1001)
	id 85BCB1FE92; Mon, 28 Jul 2003 22:28:42 +0200 (CEST)
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
From: Robert CHERAMY <robert@cheramy.net>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: installation: Not ASCII characters are not printed correctly
X-Mailer: reportbug 2.18
Date: Mon, 28 Jul 2003 22:28:42 +0200
Message-Id: <20030728202842.85BCB1FE92@bougon.org>
Content-Transfer-Encoding: quoted-printable
X-BadReturnPath: tibob@opale.bougon.org rewritten as robert@cheramy.net
  using "From" header
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_07_20 (

Package: installation
Version: unavailable; reported 2003-07-28
Severity: normal

I downloaded the autobuild sarge-i386-netinst.iso today.

I choose installation in french language ; while "Partition a hard
drive" (it is not translated in French by the way), the message
Veuillez choisir l'un de ces disques, pour y crACer des partitions.
came by. The message should be
Veuillez choisir l'un de ces disques, pour y cr=E9er des partitions.

I think there is perhaps an unicode printing problem here.

Hope it helps,

Received: (at 203250-done) by bugs.debian.org; 14 Sep 2003 23:39:28 +0000
>From sebastian.ley@mmweg.rwth-aachen.de Sun Sep 14 18:39:26 2003
Return-path: <sebastian.ley@mmweg.rwth-aachen.de>
Received: from ms-1.rz.rwth-aachen.de (ms-dienst.rz.rwth-aachen.de) [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19ygSk-0005sI-00; Sun, 14 Sep 2003 18:39:26 -0500
Received: from r220-1 (r220-1.rz.RWTH-Aachen.DE [])
 by ms-dienst.rz.rwth-aachen.de
 (iPlanet Messaging Server 5.2 HotFix 1.12 (built Feb 13 2003))
 with ESMTP id <0HL800B1E9IAMM@ms-dienst.rz.rwth-aachen.de> for
 203250-done@bugs.debian.org; Mon, 15 Sep 2003 01:34:58 +0200 (MEST)
Received: from relay.RWTH-Aachen.DE ([])
	by r220-1 (MailMonitor for SMTP v1.2.2 ) ; Mon,
 15 Sep 2003 01:34:58 +0200 (MEST)
Received: from mx.mmweg.rwth-aachen.de
 (mx.mmweg.RWTH-Aachen.DE [])	by relay.rwth-aachen.de
 (8.12.9/8.12.7-1) with SMTP id h8ENYvf6010132	for
 <203250-done@bugs.debian.org>; Mon, 15 Sep 2003 01:34:57 +0200 (MEST)
Received: (qmail 9263 invoked by alias); Sun, 14 Sep 2003 23:34:57 +0000
Received: (qmail 9255 invoked from network); Sun, 14 Sep 2003 23:34:57 +0000
Received: from coyote.mmweg ( by hub.mmweg with SMTP; Sun,
 14 Sep 2003 23:34:57 +0000
Date: Mon, 15 Sep 2003 01:34:57 +0200
From: Sebastian Ley <sebastian.ley@mmweg.rwth-aachen.de>
Subject: Fixed in new images
To: 203250-done@bugs.debian.org
Message-id: <20030915013457.9260.qmail@mx.mmweg.rwth-aachen.de>
MIME-version: 1.0
X-Mailer: Ximian Evolution 1.4.4
Content-type: text/plain
Content-transfer-encoding: 7BIT
Delivered-To: 203250-done@bugs.debian.org
X-Spam-Status: No, hits=-1.7 required=4.0
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_9_14 (

>> It sound to me like the console is not in UTF-8 mode.  The only way
>> that could happen is if the UTF-8 locale (package rootskel-locale) is
>> missing from the boot floppy you are using.  I do not think the
>> translations are expected to work with the netinst image.  I'm not
>> sure, as I always work with the cdrom image.

> I confirm this works well with the cdrom image.

I will close this bug then.

Reply to: