[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Laptop: system hangs

Hello there!

I tried to install woody on my laptop, but it doesn't work. It's the first time with Debian for me. I don't know much about that laptop[1].

What happens after booting from CD:

boot: [ENTER]

In less than 1 second something appears on the Screen ("loading....."?). The screen is cleared. Nothing happens. Even ctrl-alt-del doesn't work.

boot: vanilla [ENTER]

Messages appear on screen. After 1 or more Screens full of messages nothing happens any more. The last 2 lines are:

Starting kswapd v 1.5
Serial driver version 4.27 with HUB-6 MANY_PORTS MULTIPORT SHARE_IRQ enabled

boot: vanilla mono

I thought the problem ist the graphic-card, but restult ist he same as "vanilla".

Tried "no387" ("Workaround" sounded good), "video=vga16:off" (I don't trust the Graphic Card) and "apm=on" ("Power Management" seemed to have something to do with laptops or so - i thought) - same result.

- What else can i try0?
- Why doesn't it work?
- Where can i find more Information on that problem?

Gruesse, Matthias

[1] Noname. PIII-700/E. Insyde-BIOS. combined PS/2 keyboard/mouse-port. IR, LPT, COM, USB, Modem, LANcard

Reply to: