[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

debian-installer - update of libd-i, needs change of major



hi folks

we currently think about changing some parts and introduce new parts
into libd-i. this requires a change of the major version.

the parts are:
- generic rfc 822 parser
- parser for packages files (status files included) (changes needed in
  udpkg, anna, main-menu)
- single-, double-linked lists, hashtable, memory chunk allocer
- memory management functions (fails directly if no memory available)
  (changes neede in most of the packages)
- logging with syslog handler (prototyp changes)
- execution with logging output

bastian

-- 
Well, Jim, I'm not much of an actor either.

Attachment: pgp7O7NjqHWP9.pgp
Description: PGP signature


Reply to: