[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#203449: cdebconf_0.39(alpha/unstable): incorrectly ordered build-depends

Package: cdebconf
Version: 0.39
Severity: serious

There was an error while trying to autobuild your package:

> Automatic build of cdebconf_0.39 on lully by sbuild/alpha 1.170.3
> Build started at 20030728-0328


> ** Using build dependencies supplied by package:
> Build-Depends: dpkg-dev (>= 1.7.0), debhelper (>= 4.1.13), slang1-utf8-dev | slang1-dev, libbogl-dev [!hurd-i386], libperl-dev, d-shlibs (>= 0.3), po-debconf (>= 0.5.0), libnewt-utf8-dev | libnewt-dev, libgtk2.0-dev


A full build log can be found at:

You must list the build-depend that you want the buildds to build against first
in |'d build-depends.  As libnewt-utf8-dev is no longer in the archive, this
causes cdebconf to fail to build on the autobuilders.

Reply to: