[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#194436: Depends on libdebconf1

fre 2003-05-23 klockan 14.51 skrev Guillaume Morin:
> Package: choose-mirror
> Version: 0.013
> Severity: serious
> Depends on libdebconf1 which has been replaced by libdebconfclient0.
> This makes this package uninstallable.

Uninstallable? What do you mean. I have both libdebconf1 and
libdebconfclient0 installed, it's the -dev packages that cannot coexist.
I haven't had any problems building floppy images with both libdebconf1
and libdebconfclient0 on.

Martin Sjögren
  sjogren@debian.org -- marvin@dum.chalmers.se
  GPG key: http://www.mdstud.chalmers.se/~md9ms/gpg.html
  let hello = "hello" : hello in putStr (unlines hello)

Attachment: signature.asc
Description: Detta =?ISO-8859-1?Q?=E4r?= en digitalt signerad meddelandedel

Reply to: