[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Unable to go further rescue disk

I'm trying to install Debian on my old Toshiba T2110 (486 DX-4 32Mo RAM) in order to have it run a little environnement under Xfree 3.36. This computer has no CD-Rom drive, so I downloaded image floppy (1.44 Mo) from the mirror of the university of Strasbourg. I used rawrite to write the images (i386) on new floppies.
When I start my computer with the rescue disk, there's no problem until I have to insert root disk. Here are the last messages I get.
"floppy0: unexpected interrupt
VFS: Insert root floppy disk to be loaded into RAM disk and press enter
floppy0: unexpected interrupt
floppy0: sensei repl[0]=c0 repl[1]=0
floppy0: sensei repl[0]=c1 repl[1]=0
floppy0: sensei repl[0]=c2 repl[1]=0
floppy0: sensei repl[0]=c3 repl[1]=0"
This message displayed, I insert my root disk and press enter. I get:
"RAM disk: compressed image found at block 0"
Then the system seems to freeze although cursor keep on blinking
If I press any key before inserting my root disk, the system ask me to insert it and then I get:
"Kernel Panic: VFS: Unable to mount root fs on 02:00"
I wrote the images on other new disks but I encountered the same problem.
I also tried installing with the option linux.bin root=/dev/hdc as specified in the install how-to (there's no way for me to know exactly what is in the computer, the HD was completely blank
except the Toshiba Bios, so I tried) but I got quite the same error:
"Kernel panic: VFS: Unable to mont root fs on 00:00". Using this method was interesting because I could read things I couldn't before, such as:
"DC 390: No PCI BIOS found!"
I don't know what it means (still a noob), but you can find it interesting, although it could be induced by this peculiar way of install.
How can I have debian working on my computer?
Thanks a lot

Reply to: