[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#184908: Missing build dependency on gtk

* Falk Hueffner wrote:

> Apparently, a build dependency on some gtk devel package is missing.

The udeb should be built against libgtk+2.0-directfb-udeb which is
unfortunatly not in the archive by now. The deb package should be
linked against the "normal" libgtk1.0, which is a problem at the
moment since libgtk-directfb-udeb-dev conflicts with libgtk...

The gtk frontend produces still some segfaults I have invetigate
further. It is currently not usable to install debian.

Reply to: