[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SV: loop: can't get info on device

> > I used a SBM floppy to boot from the CD. The sbm floppy image came
> > the Debian CD.
> >
> > I tried to boot from a rescue floppy / root floppy (images from the
> > Debian CD) and then installed from the CD - same result.
> >
> > I've also burned a new CD in case something went wrong - same
> Well, in that case I'd say either the CD image is corrupt, or you
> happened to trigger a rare bug in some way. Did you verify the CD's
> md5sum?

I'm probably doing something very wrong here, I tried to verify the CD
with md5sum.exe (that came on the CD) And it complained about virtually
everything, So I downloaded another iso-image from another (official)
source - same result.

I running it like this:

Cd f: (where my CD is)
C:\md5sum.exe -c md5sum.txt

I've tried both a real CD and a simulated one using deamon tools.

It responds:
C:\md5sum.exe: MD5 check failed for './files'

For what I guess is every file in the md5sum.txt filelist.

I'm feeling stupid - what am I doing wrong???


Reply to: