[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#179919: marked as done (lilo-installer: Missing dependency to find mapdevfs?)

Your message dated Tue, 11 Feb 2003 16:42:14 -0800
with message-id <20030212004214.GF231@catalunya>
and subject line done
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 5 Feb 2003 16:06:45 +0000
>From pre@saruman.uio.no Wed Feb 05 10:06:44 2003
Return-path: <pre@saruman.uio.no>
Received: from mons.uio.no [] (7411)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 18gS4S-0005uq-00; Wed, 05 Feb 2003 10:06:44 -0600
Received: from saruman.uio.no ([])
	by mons.uio.no with esmtp (Exim 2.12 #7)
	id 18gS4O-0005Zc-00; Wed, 5 Feb 2003 17:06:40 +0100
Received: from pre by saruman.uio.no with local (Exim 2.12 #7)
	id 18gS4N-0002RB-00; Wed, 5 Feb 2003 17:06:39 +0100
To: submit@bugs.debian.org
Subject: lilo-installer: Missing dependency to find mapdevfs?
From: Petter Reinholdtsen <pere@hungry.com>
Message-Id: <[🔎] E18gS4N-0002RB-00@saruman.uio.no>
Sender: Petter Reinholdtsen <petter.reinholdtsen@usit.uio.no>
Date: Wed, 5 Feb 2003 17:06:39 +0100
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=0.6 required=5.0

Package: lilo-installer
Version: 0.0.8
Severity: grave

When choosing "Install LILO on the hard disk" from d-i main-menu, I
get a question about where to install the boot block, accept the
default, and then the installer failed with this error message:

  [default = /dev/scsi/host0/bus0/target0/lun0/disc]> 
  /var/lib/dpkg/info/lilo-installer.postinst: 41: mapdevfs: not found
  postinst exited with status 32512

Where is the mapdevfs program?  Should lilo depend on more packages?

Received: (at 179919-done) by bugs.debian.org; 12 Feb 2003 00:42:13 +0000
>From kraai@lafn.org Tue Feb 11 18:42:12 2003
Return-path: <kraai@lafn.org>
Received: from svfulraptor1.beckman.com (catalunya) [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 18ikya-0002VB-00; Tue, 11 Feb 2003 18:42:12 -0600
Received: from kraai by catalunya with local (Exim 3.36 #1 (Debian))
	id 18ikyc-00013T-00
	for <179919-done@bugs.debian.org>; Tue, 11 Feb 2003 16:42:14 -0800
Date: Tue, 11 Feb 2003 16:42:14 -0800
From: Matt Kraai <kraai@alumni.cmu.edu>
To: 179919-done@bugs.debian.org
Subject: done
Message-ID: <20030212004214.GF231@catalunya>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.3i
Sender: Matt Kraai <kraai@lafn.org>
Delivered-To: 179919-done@bugs.debian.org
X-Spam-Status: No, hits=-1.2 required=5.0


This would be closed, but I forgot to add myself to uploaders.


Reply to: