[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

s390-netdevice_0.0.1_s390.changes is NEW

(new) s390-netdevice_0.0.1.dsc optional debian-installer
(new) s390-netdevice_0.0.1.tar.gz optional debian-installer
(new) s390-netdevice_0.0.1_s390.udeb optional debian-installer
Configure network hardware
 Configure s390 specific network hardware.
Changes: s390-netdevice (0.0.1) unstable; urgency=low
  * First release
  * Convert to po-debconf, set Build-Depends: debhelper (>= 4.1.13)
    to ensure that generated templates are right, and set output encoding
    to UTF-8.
  * Martin Sjögren
    - Replace XBC with XB so our special control fields don't confuse the
      changes files.
  * André Luís Lopes
    - Add Brazilian Portuguese (pt_BR) s390-netdevice
      template translation.
  * Bastian Blank
    - remake in c
    - fix depends
Announcing to debian-devel-changes@lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: