[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Woody bf2.4 laptop network setup broken?


I've been attempting to do a static IP Woody install on a ThinkPad 600x with a Netgear FA511 cardbus interface. The official CDs never worked for a network install (the pcmcia-scheme error message), but I never really investigated very far (as I've have little experience with pcmcia or kernel modules), and just ending up installing everything from the CD.

I just tried the boot-floppies located in http://people.debian.org/~dwhedon/boot-floppies/3.0.24-pre/ but saw the pcmcia-scheme error message in tty3 after loading pcmcia, but before loading the network driver. So I made the file /var/lib/misc/pcmcia-scheme manually to contain the text "default" and then loaded the network driver (tulip/tulip_cb).

At this point I thought things had succeeded because the next dialog box didn't tell me that "the network was configured, but not active" as I had seen in previous install attempts. But when dbootstrap attempted to get the first source file from debian.org, it timed out.

'ifconfig' showed eth0 had the proper ip address. 'route' showed the correct gateway. But I couldn't even ping the gateway or nameservers.

So at this point I'm wondering if this is a boot-floppy problem or a driver problem... I'm back to Win98 for network access on this computer.

But one other strange symptom: After booting back into Win98, I can't use my DSL connection. I have to turn the DSL box off/on and then the connection works... strange.


Unlimited Internet access for only $21.95/month.  Try MSN! http://resourcecenter.msn.com/access/plans/2monthsfree.asp

Reply to: