[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

d-i testing

My test machine was a Dell Dimension 4100 with an IDE HDD and 3c59x NIC.  I
used this floppy image:

f710d54705563e73a4e74b4bc86d6e9d  net-1440.img

>From http://people.debian.org/~tfheen/d-i/

What worked:

- The floppy booted and the frontend started

- The NIC was discovered

- I was able to statically configure the network

- I was able to select a mirror, and the udebs were downloaded

This is as far as I was able to get within the installer.  At this point, I
had to use a shell to try to make further progress.

What almost worked:

- After running depmod and modprobe, I was able to see the HDD.  I'm not
  sure at which point (or if) this was supposed to happen automatically.

What did not work:

- DHCP.  The error message seems to indicate that the kernel does not
  contain the necessary support.

- fdisk.  I get a symbol relocation error on bindtextdomain, and fdisk would
  not start.  cfdisk would not start because libslang was not present.

- This was my first opportunity to try the EVMS udebs that I hastily
  assembled.  evms would not run due to lack of libreadline, and evmsn would
  not run due to lack of libncurses.  I didn't have kernel support anyway,
  of course.  How are dependencies satisfied in this environment?

 - mdz

Reply to: