[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Failure to boot on dual xeon 2ghz/asus pr-dls

Hi People,

I'm having this boot problem that I've never seen before on a very modern box. The specs are as follows:

Dual Xeon 2ghz (hyperthreading support)
ASUS PR-DLS Motherboard
80gb ATA100 EIDE Harddisk
2gb DDR Memory
ATI Mach64 onboard
2x Intel 10/100/1000 eepro
Chipset: Serverworks Grand Champion LE Server 2.0, South Bridge 5, IO, 2
SCSI Controller: LSI 1030 Ultra320

Booting the installation medium (debian 3.0 stable cd) goes fine and install gives no errors and smoothly finishes up. after reboot, the system will not boot up from the target disk (/dev/hda in this case) I've tried both Lilo and Grub but to no avail; I don't even get a prompt or any LILO letters.

Just out of curiousity I checked some other OS'es:

Windows XP: Boots.
NetBSD 1.5.3: Fails to boot, says "Read err" and locks up.
Redhat 7.3: Fails to boot, no messages.
Debian 3.0: Fails to boot, no messages.
QNX 6.2: Boots.

So... Does anybody have any ideas pertaining to what might be happening here? Things I was thinking about were xeon and/or hyperthreading issues. I have not tried booting a scsi disk yet. As a small side-note, I was unable to use "normal" IDE disks in this machine (as in, not ata, 6gb disk). Also, the bios seems to support BBS (bios boot specification 1.01) and seems to make a distinction between "legacy ide" and BAID (Bios Aware IPL Devices) which are in essence both ide.

Thanks for any pointers!


Reply to: