[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#147841: Alphaserver 2100 5/250

Package: boot-floppies
Version: 3.0.23-2002-05-21

architecture:  alpha
model:         Alphaserver 2100 5/250
memory:        128M
scsi:          Q
cd-rom:        SCSI
network card:  DEC based
pcmcia:        none

I have tried using the rescue floppy from this version, and the testing
cdrom install (downloaded on 5/22/02) to try to install Debian on this
computer.  It has 4 CPUs and a 4G hard drive that is recognised by SRM.  I
have tried booting the system from both media without success.

When booting from the floppy (using "boot dva0 -fl 0") I get several
messages that look fine then:

aboot: loading compressed linux.gz...
aboot: segment 0, 2898128 bytes at 0xfffffc0000310000
aboot: zero-filling 2898128 bytes at 0xfffffc00005d38d0
aboot: starting kernel linux.gz with arguements ro root=/dev/fd0 load_ramdisk=1

halted CPU 0

halt code = 6
double error halt
PC = 200000000

I am then dropped back to my SRM prompt.  Note:  the screen flickers black
(then possibly red, but that may just be my imagination) between the last
aboot line and the halted CPU 0 line.

The rescue.bin that I downloaded was from

I also tried the rescue.bin from
even though I didn't expect for it to work (it had the same result and
output as the other disk).

I have searched through google and I have still been unable to find
anything.  Is there a solution or will debian not work on this system?


 -=- Bill Denney -=- gte273i@prism.gatech.edu -=-
              Sum ergo cogito.

To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: