[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: MCA/PCI-failure

5/11/02 5:27:10 PM, David Kimdon <dwhedon@debian.org> wrote:

I very much appreciate your effort. I reply to your remarks

>I'm cc'ing back to debian-boot, some more ideas may surface there.
>I'm a bit confused about your present status (I've deleted our rather
>lengthy conversation from this thread since it confuses me and I think
>we should start fresh with some facts.)
>1. You verified that bf24 version doesn't complain when initializing
>PCI, correct?

Correct. The rescue floppy loads completely, doesn't enable MCA (As explained by
Eduard Bloch, however, this disables the CD-ROM) but also reports the PCI-RAID-controller
with all HD's (6) and Other) CD-ROM present. No errors so far! (YES, PCI up & running)

>2. At present your setup is failing to load root.bin, correct?

Yep. That's the point for bf24.

>3. Have you found any combination or root.bin and rescue.bin that will
>continue all the way to the installer?

Yes, all other versions install rescue & root, but here I find MCA working and failing PCI.

	dmesg keeps reporting (NOT the bf24):
	PCI: PCI BIOS revision 2.10 entry at 0xfd82c
	PCI: Using configuration type 1
	PCI: Probing PCI hardware
	PCI: Unable to handle I/O allocation for 00:40 (0200), tell <mj@ucw.cz>

>4. What are you doing when the system hangs?  What is the last message

the rescue completely installs and, at last, ask for the root-floppy.
I insert it, the floppy-drive clicks, the light turns on and that's it.
I can wait for a second, a minute or an hour, nothing happens.
The cursor keeps blinking on the left side of the screen.
As soon as I remove the floppy, the system complains imdiately about a mount-
failure for fd0.
Ok, inserting the floppy again, the same result: a 'waiting' system.
Removing the floppy again and the system reports 'Kernel panic'
Only option: reboot....
>5. Do you have access to a cdrom?  ( If so, try
>http://people.debian.org/~dwhedon/bootbf2.4.iso , it isn't a full
>cdrom, just enough to get the network up, but if your floppy drive is
>broken this may be our only choice. )

If I can boot it from dos (loadlin.exe linux root=/dev/ram ro initrd=root.bin for instance)?
I am able to enable that (the RAID is installed in DOS 6.22)
I am starting the download now and burn it.
I let you know any result.

>I see you have tried multiple floppies, downloaded multiple times, so
>it doesn't look like your problem is corrupt floppy images or bad
>floppy disks.

No, I'm pretty sure the drive is OK.

Looking forward to your reply. Many thanks in advance...

To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: