[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with debootstrap sid, Cannot download module pppoeconfig

On Sat, Apr 06, 2002 at 11:24:14AM -0800, James Michael DuPont wrote:
> Dear Debian Hackers,
> First I want to say that I love debian and am very
> happy with your good work.
> I have reached the bleeding edge of debian, sid.
> While installing the sib from this image.
> ftp://planetmirror.com/pub/debian-cd/sid/i386/sid-i386-1.raw
> The package is looking for a pppoe that is not there,
> I had to change the debootstrap/functions to skip over
> the error so that the install would work.
> I dont know if anyone else has this problem,
> but it did make me think a bit.

That package was missing from the basedebs when that CD was burned.
It's since been corrected.

*------v--------- Installing Debian GNU/Linux 3.0 --------v------*
|      <http://www.debian.org/releases/woody/installmanual>      |
|   debian-imac (potato): <http://debian-imac.sourceforge.net>   |
|            Chris Tillman        tillman@voicetrak.com          |
|                   May the Source be with you                   |

To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: