[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#133935: marked as done (3.0.19 net-install impossible)

Your message dated Wed, 06 Mar 2002 00:36:25 -0500
with message-id <E16iU6D-0000As-00@auric.debian.org>
and subject line Bug#123948: fixed in boot-floppies 3.0.20
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 14 Feb 2002 18:01:52 +0000
>From lintux@lintux.cx Thu Feb 14 12:01:52 2002
Return-path: <lintux@lintux.cx>
Received: from smtp2.wanadoo.nl [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 16bQCe-0003tD-00; Thu, 14 Feb 2002 12:01:52 -0600
Received: from roy.gaast.net (i0569.vwa.wanadoo.nl [])
	by smtp2.wanadoo.nl (8.11.3/8.11.3) with ESMTP id g1EI1lJ08478
	for <submit@bugs.debian.org>; Thu, 14 Feb 2002 19:01:48 +0100 (MET)
Received: from ruby.gaast.net (ruby.gaast.net [])
	by roy.gaast.net (Postfix) with SMTP id D25947F25
	for <submit@bugs.debian.org>; Thu, 14 Feb 2002 17:58:55 +0100 (CET)
Received: (nullmailer pid 3356 invoked by uid 500);
	Thu, 14 Feb 2002 16:58:20 -0000
Date: Thu, 14 Feb 2002 17:58:20 +0100
From: Wilmer van der Gaast <lintux@debian.org>
To: submit@bugs.debian.org
Subject: 3.0.19 net-install impossible
Message-ID: <20020214165820.GE3294@gaast.net>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.3.27i
X-Operating-System: Linux 2.4.17 on a i686
Delivered-To: submit@bugs.debian.org

Package: boot-floppies
Version: 3.0.19
Severity: important

Colin Walters@lists.debian-sparc@14 Feb 2002 00:08:03 -0500:
> > I tried 3.0.19 on my x86 last week, but it sucked. There was no way
> > to install from network. Even worse, without fooling the Linux
> > kernel (hdc=none hdd=none) it insisted on an install from CD, didn't
> > even offer me to install from another partition. Haven't been able
> > to test more..
This is about all I can say. It happened with the compact 1.44 sets and
the normal 1.44 sets.

After initializing the swap partition and mounting an existing ext2
partition as root I choose for the next step, intall kernel+modules. It
immediately prompts me which one (of the two) CD-ROM drives I'd like to
use. I get the same screen when installing a base system.

Then I retried, but with the hdc=none, hdd=none flags to make the
installer believe there are no CD drives. Worked just a bit, now it
allowed me to install from an existing partition, fd0 or fd1 (IIRC). But
still no FTP/HTTP.

>  I don't see any open bug reports on boot-floppies about this.  Could you
>  submit a detailed bug report, please?  It won't be fixed if we don't
>  know about it.
Of course, I've been submitting one bug report a day lately, but I
forgot about boot-floppies (and I should go fix some bugs myself as well

Anyway, if necessary I can try to reproduce this bug with more debugging
information. Just tell me what to do.


Wilmer van der Gaast.

   |lintux-@t-lintux-d0t-cx:     _ Ugh! Nio2f says something: ______
   : http://www.lintux.cx/ |    / a der gaase it we about an bug re \

Received: (at 123948-close) by bugs.debian.org; 6 Mar 2002 05:38:05 +0000
>From rmurray@auric.debian.org Tue Mar 05 23:38:05 2002
Return-path: <rmurray@auric.debian.org>
Received: from auric.debian.org [] (mail)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 16iU7p-0003NK-00; Tue, 05 Mar 2002 23:38:05 -0600
Received: from rmurray by auric.debian.org with local (Exim 3.12 1 (Debian))
	id 16iU6D-0000As-00; Wed, 06 Mar 2002 00:36:25 -0500
From: Adam Di Carlo <aph@debian.org>
To: 123948-close@bugs.debian.org
X-Lisa: $Revision: 1.4 $
Subject: Bug#123948: fixed in boot-floppies 3.0.20
Message-Id: <E16iU6D-0000As-00@auric.debian.org>
Sender: Ryan Murray <rmurray@auric.debian.org>
Date: Wed, 06 Mar 2002 00:36:25 -0500
Delivered-To: 123948-close@bugs.debian.org

We believe that the bug you reported is fixed in the latest version of
boot-floppies, which is due to be installed in the Debian FTP archive:

  to pool/main/b/boot-floppies/boot-floppies_3.0.20.dsc
  to pool/main/b/boot-floppies/boot-floppies_3.0.20.tar.gz
  to pool/main/b/boot-floppies/install-doc_3.0.20_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 123948@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Adam Di Carlo <aph@debian.org> (supplier of updated boot-floppies package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Sun,  3 Mar 2002 20:02:30 -0500
Source: boot-floppies
Binary: install-doc
Architecture: source i386
Version: 3.0.20
Distribution: unstable
Urgency: medium
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Adam Di Carlo <aph@debian.org>
 install-doc - Documentation for Debian installation and release notes
Closes: 123948 127417 127971 131296 132350 132683 133935 134045 134224 134448 134802 135155 135478 135590 136384
 boot-floppies (3.0.20) unstable; urgency=medium
   * hu was removed from the language chooser due to space issues
   * Falk Hueffner
     - alpha uses libc6.1 2.2.5
   * Christian T. Steigies
     - m68k uses libc6 2.2.5
   * Matt Kraai
     - change basedebs.tgz to basedebs.tar, closes: #132350
     - pass pointopoint option to ifconfig, closes: #136384
   * Chris Tillman
     - Extensive repairs to make hard disk installs work right
       Closes: #127417 #127535
     - Change messages for extracting debs to handle both singular/plural
     - Add Tab key hint for quik/yaboot
     - Append video=ofonly to boot arguments in hfs-boot-floppy image
   * Stefan Gybas
     - made the s390-specific messages clearer
     - improved the s390 build process, minimized the required changes
       to standard files
     - s390 netsetup: ignore leading spaces in answers and treat answers
       that just consist of spaces as an empty answer
   * Karsten Merker
     - fixed a typo in rootdisk.sh that caused a test expression to fail
       which resulted in include_module not getting called with usbkbd.o
       for flavour "bf2.4"
     - added cleanup function for mipsel in release.sh to make sure no
       unneeded files appear in the .changes file
     - various documentation updates (defaults.ent, en/boot-new.sgml,
       en/hardware.sgml, en/inst-methods.sgml, en/rescue-boot.sgml)
     - dbootstrap/partition_config.c: do not display dvhtool info
       on mipsel (dvhtool is only used on SGI systems)
   * Jordi Mallach
     - updates to install manual Catalan translation from Antoni Bella
     - initial Catalan translation of README-Users.ca.m4 by Antoni Bella
     - initial translation of index.ca.html.m4
     - fixes to Catalan documentation
     - updates to dbootstrap Catalan translation
   * Andre Luis Lopes <andrelop@ig.com.br>
     - updates to  Brazilian portuguese (pt_BR) po
     - corrected around 24 fuzzy messages, translated more than 60 messages
     - obsoleted 1 message also obsoleted in the original english.
     - added install.pt.html.m4, Updated install.pt.sgml, pt/hardware.sgml
   * David Kimdon
     - adjust lilo device->bios-device mapping message, help from Joey Kimdon
     - make LC screen less confusing
   * Guido Günther
     - mips uses libc6 2.2.5
   * Eduard Bloch
     - fixed the creation of the interfaces file if no network has been
       configured in dbootstrap, closes: #127971, #134224.
     - hack to use the nearest mirror, relative to lang code, closes: #131296.
     - re-enabled installation of message catalogs for modconf, changed
       driverdisks.sh to remove unneeded message catalogs only
     - LANG_CHOOSER transition on i386, closes: #134045
       - Now, rootdisk.sh builds a small i18n root fs with few locales
       - separated utf8 and non-utf8 packages in extract lists, updated
         dependencies in debian/control
       - modconf patching function to make messages work in driverdisks.sh
     - added a routine to set mapping of IDE devices in the boot environment
     - updated german messages translation
     - added different versions of german locale to german.src
     - fixed the lib detection from wrong dbootstrap binary in rootdisk.sh
     - rewrote have_cdrom and forced its use before parsing the
       /proc/sys/dev/cdrom/info file. Apparently closes: #134802.
     - temporarily disabled the cdrom detection, a better workaround is
       currently not ready and requires more local testing;
       closes: #123948, #133935
   * Gerhard Tonn
     - fix CMS disk size for s390 in libfdisk
   * Phil Blundell
     - arm is using libc6 2.2.5
     - enable LC variants
     - new locale setting for the modconf call
     - use keymap from LC as default choice in kbdconfig menu
   * Petter Reinholdtse
     - use full locale names in language definition files
     - made find_opt_server safer, various fixes in _TESTING_ parts
   * Junichi Uekawa
     - update utilities/debootstrap/ja.po
     - fix dbootstrap makefile to add -DUTF8 to CFLAGS when building
       UTF8 version, closes: #135155
     - utilities/dbootstrap/langs/japanese.src: change hint
     - debian/control: tighten up the build-dependency version check
   * Claus Hindsgaul
     - Danish updates
   * Ola Lundqvist
     - Swedish language fix, closes: #134448
   * Dirk Lipinski <dlipinski@gmx.de>
     - provided patch to support CCISS devices. In conjunction with bf2.4, we
       should go fine with it. Will close #134233, #132864 when MAKEDEV support
       is ready and we can create the devices. Same applies for debootstrap.
   * Osamu Aoki
     - improve dpkg --get-selections command, closes: #135590
   * Petter Reinholdtsen <pere@hungry.com> (applied by David Kimdon)
     - correct locale information, closes: #135478
   * Colin Walters
     - Add ghetto hack to use disksize=2.88 for new-powermac, closes: #132683
   * Richard Hirst
     - ia64 uses glibc 2.2.5
     - hppa uses kernel 2.4.17 and glibc 2.2.5
     - fix to build with LANG_CHOOSER off
     - ia64, remove 'cdrom' boot arg from rescue.bin.  Some people might want
       to use rescue.bin to trigger a net install.
 0304277d24323939337300f1a73aad25 1557 devel extra boot-floppies_3.0.20.dsc
 bbf2de1b428155c7f49074a684742402 3800853 devel extra boot-floppies_3.0.20.tar.gz
 a4f9eddc1d8babb1f6191254c3ae5863 1076 byhand - bf-archive-install_3.0.20_i386.sh
 c672b1170b24aaebc5295387d46f70d3 19419554 byhand - bf-common_3.0.20_i386.tar.gz
 e306c85820b29ff955aef371a83a1107 2168340 byhand - bf-doc_3.0.20_i386.tar.gz
 613ebdc27ae76bee80ea21d3ae2d0c12 8741092 byhand - bf-images-1.20_3.0.20_i386.tar.gz
 792b62571c2179ba3e2b0f6b5260d158 24938449 byhand - bf-images-1.44_3.0.20_i386.tar.gz
 d1d1470744fe8034c9d9aae6133a45f6 9950186 byhand - bf-images-2.88_3.0.20_i386.tar.gz
 ff254a221ec11ec4dd61b24a0044a117 1106682 byhand - bf-misc_3.0.20_i386.tar.gz
 889ffc72a2d3c2968b6d7966dd360671 66324 doc extra install-doc_3.0.20_i386.deb

Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org


Reply to: