[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#133793: Bug Report Installing Alpha with Aspen Alpine Board

Package: boot-floppies


I got ISO-Images of debian 2.2r5 stable for our noname alpha. As you can
see, I boot from CD. I tried it with floppy, too, and got the same problem.
Description: after loading Milo and entering:
MILO>  boot scd0:/boot/linux root=/dev/scd0 load_ramdisk=1
a endless loop start with following message:

device_interrupt: illegal interrupt 3?

the "?" stands for "I don't know what number", because it could be 36, 37,
38, 39 or whatever else, it's scrolling too fast for my eyes. But it's
shure, that this are two digits. B

Then I can only reboot the machine, and then I have to do all the settings
in the firmware again, from ground up. I have to set the default environment
variables and the default configuration of the machine's firmware.

I choose eb64p because on the Aspen Homepage they told to use eb64, but I
only found eb64p.

greetings + thank's for reading


More data of this system below.

Settings in Boot-Manager:

Architecture: Alpha
Board: Aspen Alpine with ARC

Alpha Firmware Version 4.35
Copyright 1993 Microsoft Corp.
copyright 1993 digital Equipment corp., copyright 1994 Aspen Systems Inc.

Processor ID: 21064
Processer Revision: 3
System Revision: 0x1
Processor Speed: 274.95 Mhz
Physical Memory: 128 MB
Backup Cache Size: 2 MB

Extended Firmware Information:
Version: 4.35 950614.1315
NVRAM Environment Usage: 15 %
(462 of 3052 bytes)

Video Option detected:
BIOS controlled video card

Devices detected by the firmware:

multi(0)disk(0)fdisk(0)	(Removable)
scsi(0)disk(1)rdisk(0)	(1 Partition) QUANTUM XP39100S	LXY4
scsi(0)disk(2)rdisk(0) 	(1 Partition) QUANTUM XP39100S	LXY4
scsi(0)cdrom(5)fdisk(0)	(Removable) TOSHIBA CD-ROM XM-3701TA0236

PCI slot information:

SCSI: Bus=0, Virtual Slot=5, Function=0, Vendor=1000, Device=1, Revision=1
Ethernet, Bus=0, Virtual Slot=7, Function=0, Vendor=1011, Device=9,
ISA bridge, Bus=0, Virtual Slot=8, Function=0, Vendor=8086, Device=484,
VGA: Bus=0, Virtual Slot=9, Function=0, Vendor=5333, Device=8811, Revision=0

Output of MILO with "show devices"
MILO (EB64+)
Built against Linux version 2.0.35
Device drivers:
SCSI (NCR (ncr53c8xx), Qlogic ISP, Buslogic, AHA2940UW
Memory size is 128 MBytes
fd (0200)     sd (0800)     sr (0B00)
sda: sda1 sda5    sdb: sdb1  sdb5
File systems:
ext2 iso9660 msdos

Output of MILO with "pci"
PCI devices found:
Bus 0, device 9, function 0:
VGA compatible controller: S3 Inc. Trio32/Trio64 (rev 0)
Medium devsel. IRQ 22.
Non-prefetchable 32 bit memory at 0x4800000

Bus 0, device 8, function 0:
Non-VGA device: Intel 82378IB (rev 67).
medium devsel. Master Capable. No bursts.

Bus 0, device 7, function 0:
Ethernet controller: DEC DC21140 (rev 32).
Medium devsel. Fast back-to-back capable. IRQ 17. Master Capable.
Latency=32. Min Gnt=20.Max Lat=40.
I/O at 0x8000
Non-prefetchable 32 bit memory at 0x5000000.

Bus 0, device 5, function 0:
Non-VGA device: NCR 53c810 (rev 1).
Medium devsel . IRQ 23. Master Capable. Latency=32.
I/O at 0x8800.
Non-prefetchable 32 bit memory at 0x5001000.

Reply to: