[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#132838: boot-floppies: cannot install base system



On Thu, Feb 07, 2002 at 09:57:23PM -0600, Christian T. Steigies wrote:
> On Thu, Feb 07, 2002 at 08:42:29PM -0700, Chris Tillman wrote:
> > > 
> > > when trying to install the base system from network,
> > > i always get 'Error: Malformed release file
> > > http://http.us.debian.org:80/debian.dists/woody/Release'
> > >
> > I don't know what the current status of this bug is. It was a known
> > issue in 3.0.18.
> I am getting this with my 3.0.19 build for m68k, I thought that was fixed?

Can you try downloading this file on tty2 and see if it works?

# wget http://http.us.debian.org:80/debian/dists/woody/Release

Matt

Attachment: pgpn7dLrBkSz1.pgp
Description: PGP signature


Reply to: