[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#132561: modconf: can't install any network drivers on boot-floppies

Package: modconf
Version: 0.2.40
Severity: normal


I just built boot-floppies with modconf 0.2.40 for i386.  When I tested
the idepci flavor I was unable to select any net modules.  I select net
and it says 'gathering list of modules' or something, but then it doesn
show me any, just brings me back to the initial start screen.  I then
built an idepci install disk using modconf 0.2.39 and the network
drivers worked properly.


-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux oink 2.4.9 #1 Mon Sep 24 12:10:45 PDT 2001 i686

Versions of packages modconf depends on:
ii  modutils                      2.4.13-1   Linux module utilities.
ii  whiptail                      0.50.17-9  Displays user-friendly dialog boxe

Reply to: