[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: can't get the darn thing started

Thanks again for your previous response.  I cleaned up the drive (LLFormat)
and did a reinstall using floppies created from the cd (this time i'm trying
the idepci flavor).
After installation, when i reboot, it keeps on rebooting.  LAst message
reads -
Warning: Unable to open an initial console
-----Original Message-----
From: David Kimdon [mailto:dwhedon@instant802.com]
Sent: Sunday, February 03, 2002 3:53 PM
To: Ed Raskay
Cc: debian-boot@lists.debian.org
Subject: Re: can't get the darn thing started

Sat, Feb 02, 2002 at 11:37:24PM -0500 wrote:
> Package: CD
> Version: 2.2r4
> flavor:  vanilla
> architecture:  i386
> model:   200mhz pentium-mmx pc - put together with a lot of stuff laying
> around
> memory:  50M
> scsi:    nope
> cd-rom:  ATAPI
> Bare system
> Been trying (off and on) for about a month to get this installed.
> First problem
> Tried to install off the CD.  Right after the installaion would start i
> message saying 'could not uncompress' or 'No setup signature found' or or
> 'crc.error' or a host of other messages.
> SOmeone suggested that even though the BIOS says I can boot off a CD
> Bios), I shoud try loading a driver first.  I loaded DOS and installed a
> driver for the CDRom.  This appeared to work.  I would go into DOS and run
> Boot.bat from the Install dir on the CD.
> Second problem
> Everything looked great (I even removed the DOS during partitioning),
> i tried to reboot.  The system keeps rebooting.  LAst msg I can make out
> 'Warning - Unable to open an initial console' then  another line I can't

This can happen is the filesystem you are mounting as root is wrong,
or if there is something wrong in /dev/.  There should be a line
before that indicating what partition Linux is mounting as the root
filesystem, does it look right?

Try appending something like 'root=/dev/[your root partition]' at the
lilo prompt if it is mounting the wrong filesystem.  It isn't clear to
me why this would be wrong though.

> make out then it reboots.  I tried using the rescue, but I keep getting
> same results as I did before I loaded the DOS - compressing issues,
> crc.error, etc.

This is when you try to boot off the Debian 2.2r4 floppies, or is it
the floppy you created at install time?  Did you try creating a set of
floppies (root.bin and rescue.bin) and booting off them?  If you
succeed at that you can have a look around your installed (but not
working) system.

> I am determined to see this through.  I need a little help here though.
> Thanks for your time.

No problem, I hope that helps.


Reply to: