[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

can't get the darn thing started

Package: CD
Version: 2.2r4
flavor:  vanilla
architecture:  i386
model:   200mhz pentium-mmx pc - put together with a lot of stuff laying
memory:  50M
scsi:    nope
cd-rom:  ATAPI
Bare system

Been trying (off and on) for about a month to get this installed.
First problem
Tried to install off the CD.  Right after the installaion would start i got
message saying 'could not uncompress' or 'No setup signature found' or or
'crc.error' or a host of other messages.
SOmeone suggested that even though the BIOS says I can boot off a CD (Award
Bios), I shoud try loading a driver first.  I loaded DOS and installed a
driver for the CDRom.  This appeared to work.  I would go into DOS and run
Boot.bat from the Install dir on the CD.
Second problem
Everything looked great (I even removed the DOS during partitioning), until
i tried to reboot.  The system keeps rebooting.  LAst msg I can make out is
'Warning - Unable to open an initial console' then  another line I can't
make out then it reboots.  I tried using the rescue, but I keep getting the
same results as I did before I loaded the DOS - compressing issues,
crc.error, etc.
I am determined to see this through.  I need a little help here though.
Thanks for your time.

Reply to: