[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

notes/bugs on recent alpha install

Here are a couple of things I noticed while installing with boot floppies from
a few days ago:

- I tried accessing the base distribution via NFS and got a "Malformed release
  file ..." error.  I was able to determine that the problem was that the file
  wasn't readable.  It would be really nice if there were a more helpful error

- I made the file above readable, but I still kept getting the same error
  message.  It's almost as if this error is "sticky"--once you get it you're
  stuck.  (see below)

- I tried, in a different attempt, to grab the base distribution via the FTP
  method.  This also failed with the "Malformed release file ..." error after
  a few seconds (perhaps due to a network problem?).  When I repeated the
  attempt, I got the same error message, but immediately, as if the network
  weren't even being checked.  

  At this point, I removed a file that looked like state, named
  'debootstrap.invalid_dists_woody_Release'.  After this, I tried again, as
  above, and the attempt succeeded.  It almost seems like something's not
  being cleaned up correctly when an attempt fails.

- There is text on one of the dialogs that says "alt-F4 to debug".  It seems
  like it should say alt-F3, as that's where the bootstrap output is.  F4 has
  kernel messages.

- I also had the busybox wget vs ftp problem documented elsewhere.


Reply to: