[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#123167: boot-floppies: contradictory info about min. RAM requirements

Package: boot-floppies
Version: 3.0.17
Severity: minor


in the help available in syslinux before booting the kernel (with keys
F1..F10), RAM requirements are:

 - 12MB with swap
 - 14MB without swap

After the disk partions step, if the user chooses to install without
swap, the warning message says 8MB are needed.

-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux jophur 2.4.16-k7 #1 Wed Nov 28 11:06:52 EST 2001 i686

Versions of packages boot-floppies depends on:
ii  ash                     0.3.8-32         NetBSD /bin/sh
ii  bf-utf-source           0.01             Source for fonts needed to build b
ii  bison                   1:1.30-3         A parser generator that is compati
ii  build-essential         5                Informational list of build-essent
ii  busybox                 1:0.60.2-2       Tiny utilities for small and embed
ii  debhelper               3.0.51           helper programs for debian/rules
ii  debiandoc-sgml          1.1.52           DebianDoc SGML DTD and formatting 
ii  debootstrap            Bootstrap a basic Debian system
ii  dosfstools              2.8-1            Utilities to create and check MS-D
ii  dpkg-awk                1.0.1            Gawk script to parse /var/lib/dpkg
ii  file                    3.37-3           Determines file type using "magic"
ii  flex                    2.5.4a-14        A fast lexical analyzer generator.
ii  gawk                    1:3.1.0-1        GNU awk, a pattern scanning and pr
ii  gettext                 0.10.40-1        GNU Internationalization utilities
ii  libbogl-dev             0.1.8-1          Ben's Own Graphics Library - devel
ii  libc6-pic [glibc-pic]   2.2.4-7          GNU C Library: PIC archive library
ii  libgd-dev               1.8.4-7          GD Graphics Library (development v
ii  libi18n-langtags-perl   0.26-1           Perl module for dealing with RFC30
ii  libnewt-dev             0.50.17-7.3      Developer's toolkit for newt windo
ii  libnewt-pic             0.50.17-7.3      Not Erik's Windowing Toolkit, shar
ii  libpaperg               1.1.2            Library for handling paper charact
ii  libpopt-dev             1.6.2-5          lib for parsing cmdline parameters
ii  libwww-perl             5.53-2           WWW client/server library for Perl
ii  m4                      1.4-14           a macro processing language
ii  man-db                  2.3.20-12        The on-line manual pager
ii  perl [perl5]            5.6.1-6          Larry Wall's Practical Extraction 
ii  pointerize              0.5              Internationalization utilities, ba
ii  python-dev              2.1.1-4          Header files and a static library 
ii  python-xml              0.6.6-6          XML tools for Python [dummy packag
ii  recode                  3.6-3            Character set conversion utility.
ii  slang1-pic              1.4.4-6          The S-Lang programming library, sh
ii  tetex-extra             1.0.2+20011202-1 extra teTeX library files
ii  zlib-bin                1:1.1.3-18       compression library - sample progr
ii  zlib1g-dev              1:1.1.3-18       compression library - development

Reply to: