[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cannot resume installation after abort

Organization: onShore Development, Inc
From: Adam Di Carlo <adam@onshore-devel.com>
Date: 08 Dec 2001 01:56:58 -0500
Message-ID: <oabsha9p39.fsf@arroz.onshored.com>
Lines: 43
User-Agent: Gnus/5.0808 (Gnus v5.8.8) Emacs/20.7
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
--text follows this line--

severity 119947 critical

Rationale: this bug was just reconfirmed with latest sources.  Happens
constently.  Causes a single point of failure where the user must
start the entire installation from scratch.... (or maybe there's a
better way, I don't know it).

the scendario:

boot-floppies 3.0.18 cvs build, newest busybox.  

install base from network, use a bad URL (I used
http://http.us.debian.org/debianx); you'll get an error, fine...

do it again, use good URL -- still get an error:

   was corrupt

   was corrupt

   was corrupt

   Couldn't download adduser

   --> exit

in tty4, earlier, I saw:

   sed: /target/var/lib/apt/lists/dbootstrap.invalid_dists_woody_Release:
   No such file or directory

I tried deleting everything in /target/var/lib/apt/lists/* and
downloading in again but it didn't help.

...Adam Di Carlo..<adam@onshore-devel.com>...<URL:http://www.onshored.com/>

Reply to: