[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#118627: Bug report

Please retain the CC to the bug address.

Jthom10361@aol.com writes:

> << Please try the version from woody.  We are not maintaine the 2.2.x
>  versions anymore.  You should be using 3.0.15 or higher. >>

> Does that mean I need to download *all* the files - base system, drivers, 
> root, rescue - again, or just a certain few?

Well, actually, you just need the rescue and root disks.

But lets step back a second:

> I have made my way through the whole installation using floppy disks. I
> received no error messages; however, when the installation got to the "create
> a boot disk" stage, I was told that either there was no disk present, or that
> nthe disk was write-protected - neither of which was true. I have tried this
> with several disks, with the same result.

You are talking in fact about the "create a custom boot disk" step
right?  If so, I made the wrong diagnosis.  The problem in that case
is something about how superformat doesn't like your floppy drive.

You can just skip this step and make the hard disk bootable.  You
don't even need to mess with Potato if you don't want to.

After you do that, then try putting in a blank floppy, and do
'superformat /dev/fd0' -- if you still get a problem, then this bug
should be reassigned to 'fdutils' package I think.

> As for the flavour - I think it was "potato", but that is something of a stab 
> in the dark.

You said "Flavor: Vanilla" in the original report.

...Adam Di Carlo..<adam@onshore-devel.com>...<URL:http://www.onshored.com/>

Reply to: